Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Posts: 4
Registered: ‎04-23-2012
Location: DE
0

R400 - Visual corruption and missing BIOS options?

Hey there,

 

since I switched to Windows 7 (x86) I have this (known) Visual corruption Problem (Type B) with my Thinpad R400 (RAM 2+1GB): http://support.lenovo.com/en_US/diagnose-and-fix/detail.page?DocID=HT001223

 

While I was trying to solve that like suggested, I faced a second problem: After a BIOS update to current Versio 3.23 the needed VT-d Option is gone! In the old BIOS (Im not sure but think it was something like version 2.12) it was there (under Config/CPU). VT-d was still set to enabled before the BIOS update. In Config/CPU now there is just one "multicore"-Option left, so i think VT-d is not the only option that disappeared with the current BIOS.

 

I already tried to reset the BIOS, to downgrade to an older BIOS-Version (the oldest i found was 3.15-1.06) but nothing brought back that VT-d option.

 

Please, help! I really dont know what to do now. Is there any way to get those missing options back? Or any other solution to that Visual corruption? As i read that adding RAM (2 eqaul modules )didn't help in some cases I want to do that only at last.

 

Kind Regards,

Karl

Community Moderator
Posts: 4,039
Registered: ‎01-13-2008
Location: Bainbridge Island, WA, USA
0

Re: R400 - Visual corruption and missing BIOS options?

Hello Karl,

 

This is strange.  I'm running 3.23 in my T400, and the VT-d option is still there in config/CPU.

 

I don't see it in the BIOS notes, but I wonder if that option is removed when you are running memory configurations known to cause the problem?  This is just speculation on my part, and I admit it doesn't make much sense Smiley Sad

 

Memory configurations said to work are two modules of the same size, or one module only.

 

After making sure your BIOS is reset to defaults, and doing a full power-off, power-on and reboot - and if you still don't see that option, try pulling one of your RAM sticks.

 

BTW, why do you need the VT-d option?  VT is required by most virtual hosts, but it's unusual to require VT-d.

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

 

The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored. ... GeezBlog

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество

Paper Tape
Posts: 4
Registered: ‎04-23-2012
Location: DE
0

Re: R400 - Visual corruption and missing BIOS options?

Thx for you answer.

 

I tried to reset the BIOS (again) like suggested, but still no VT-d Options or any other of the Option disappeared in the CPU-section.

 

You are right, VT-d is nothing you really need, but speeds up VMs. On my R400 I didnt need it, it was just habit to activate it as on other PCs I usually need it. I had no clue that it could have any negative effect. There where none til I switched to W7.

 

I have got 2 equal RAM modules from a friend (2x 8GB DDR3) and it seems that this helped: No visual corruption currently, but still no VT-d option etc. in BIOS.

 

@ Lenovo Support: Please take care about that as soon as possible!!! Give me back my VT-d options etc. ;-)

 

Or if it had any reason to cancel that option: It cant be that BIOS options disappeare but the set value stays what ever it was. At least you set it to a safe default-value.

 

Greets

K.

 

PS: Is there any official mail-address I can reach qualified lenovo-tech-support? At the german hotline they cant (or dont want) to help me.

Posts: 20,897
Topics: 128
Kudos: 1,251
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: R400 - Visual corruption and missing BIOS options?

you are running 2 x 8 gigs of ram in your R400?
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Highlighted
Paper Tape
Posts: 4
Registered: ‎04-23-2012
Location: DE
0

Re: R400 - Visual corruption and missing BIOS options?

Sorry, I meant 2x 4GB = 8GB total. I'm Not sure if more is supported.

 

Greet,

K.

Posts: 20,897
Topics: 128
Kudos: 1,251
Solutions: 1,344
Registered: ‎12-19-2008
Location: Australia, Melbourne
0

Re: R400 - Visual corruption and missing BIOS options?

that is good, because the last time i tried the 8 gigs module it didn't work.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft