Społeczność Lenovo

Gaming - Lenovo LegionLaptopy gamingowe
Wszystkie Tematy
Opcje

7 POSTY

05-16-2020

US

8 Łączna liczba zalogowań

225 Całkowita liczba odsłon

  • POSTY: 7
  • Zarejestrowany: ‎05-16-2020
  • Lokalizacja: US
  • WYŚWIETLENIA: 225
  • Message 1 of 6

Legion Y540 głośne wentylatory/loud fans

2020-09-12, 18:14 PM

Powracam z tym samym problemem... Laptopy Y540 (bo nie tylko ja mam taki problem) borykają się z wieloma problemami Ten problem mnie najbardziej denerwuje. Po uśpieniu komputera albo zostawienie go na moment samemu sobie gdy jest włączony nawet na parę minut powoduje przestawienie się trybu wentylatorów na totalny max ich wydajności. Podczas przeglądania internetu czy oglądania filmu nie jest to tragedia bo ktoś powie że pewnie się grzeje. Najgorsze jest to że ten laptop od samego początku się nie grzeje, nie grzał i nie będzie grzał bo podczas większego wysiłku wentylatory wyją niemiłosiernie. Zaczynają wiać po przekroczeniu 60c GPU i CPU. Przełączanie pomiędzy trybami nie działa i nie ma sensu nawet próbować. Dopiero całkowite wyłączenie komputera poprzez przycisk zasilania lub tradycyjną metodą z wciśniętym shiftem magicznie naprawia usterkę i wszystko działa tak jak należy. Tryb cichy jest cichy oraz gorący a równowaga i wydajność pozwalają na większą wydajność. Wtedy wentylatory są naprawdę ciche nawet gdy jestem na pulpicie czy gram w grę AAA. Tylko że co z tego że jak na chwile odejdę od komputera to zamienia się w dmuchawę... Próbowałem wiele rzeczy, myślałem że to jakaś aplikacja powoduje że wentylatory działają tak a nie inaczej, więc wyłączyłem wszystkie procesy które uruchamiają się wraz z systemem (wszystkie oprócz od samego Microsoftu) i usunąłem wszystkie aplikacje z auto startu.  Dalej tak samo. Wyłączyłem w BIOSie Intel DPTF, również tak samo jak przedtem. Dochodzę do wniosku że to wina jakiegoś sterownika który jest w jakiś sposób wadliwy ? Kilka razy instalowałem na czysto system Windows, BIOS jest najnowszy tak samo sterowniki. Aktualizacje Windowsa są również aktualne. Nie mam pomysłu jak to naprawić, próbowałem wielu sposobów ale nic z tego.

 

Dokładny model to Y540-15IRH z 1660ti oraz i7 9750H

Odpowiedź
Opcje

1 POSTY

09-24-2020

PL

3 Łączna liczba zalogowań

10 Całkowita liczba odsłon

  • POSTY: 1
  • Zarejestrowany: ‎09-24-2020
  • Lokalizacja: PL
  • WYŚWIETLENIA: 10
  • Message 2 of 6

Legion Y540 głośne wentylatory/loud fans

2020-09-24, 16:27 PM
Hej, mam to samo ale wiem jak z tym sobie radzić. Wyłącz szybkie uruchamianie i usypianie w opcjach zasilania. Po szybkim uruchomieniu czy wznowieniu z uśpienie wentylatory przełączają się i wieją tak jabyś korzystał z samego GTXa bez grafiki intela. Z włączoną integrą krzywa wentylatorów jest o wiele przystępniejsza, niestety kosztem wyższych temperatur ;)
Odpowiedź
Opcje

7 POSTY

05-16-2020

US

8 Łączna liczba zalogowań

225 Całkowita liczba odsłon

  • POSTY: 7
  • Zarejestrowany: ‎05-16-2020
  • Lokalizacja: US
  • WYŚWIETLENIA: 225
  • Message 3 of 6

Re:Legion Y540 głośne wentylatory/loud fans

2020-09-27, 17:28 PM

Używam komputera bez przerwy z układem graficznym od intela. Teraz jest jeszcze gorzej bo żadnych z podanych sposobów nie pomaga na głośne wentylatory. Teraz cały czas jest głośny, a podzespoły chłodne. Stwierdziłem wczoraj że nie mam ochoty się dalej z tym bawić i zostawiłem go wyłączonego na noc. Wróciłem do komputera i nagle jest cichy. Uruchomiłem go jeszcze raz i znowu jest głośny ale teraz nie ma na to rady.

Odpowiedź
Opcje

7 POSTY

05-16-2020

US

8 Łączna liczba zalogowań

225 Całkowita liczba odsłon

  • POSTY: 7
  • Zarejestrowany: ‎05-16-2020
  • Lokalizacja: US
  • WYŚWIETLENIA: 225
  • Message 4 of 6

Re:Legion Y540 głośne wentylatory/loud fans

2020-09-28, 19:58 PM

Teraz dopiero zauważyłem że po uśpieniu komputera prócz że staje się głośny, to pobiera więcej prądu. Nie wiem od czego to zależy ale raz 3.5W a raz 6W a raz 12W. Aby to naprawić należy w menedżerze urządzeń wyłączyć dedykowaną kartę graficzną i ponownie ją włączyć. Wtedy magicznie komputer schodzi z poborem mocy do 0.5W. Dla bardziej zaawansowanych to po uśpieniu c-states pokazuje że rdzenie siedzą na c2% a najwięcej c3%. Po ponownym włączeniu karty parkują prawidłowo do c8% i pobiera o wiele mniej prądu. Jestem ciekaw dlaczego akurat karta graficzna powoduje taki dziwny błąd, może to też jest związane z tymi wentylatorami ?

Odpowiedź
Opcje

7 POSTY

05-16-2020

US

8 Łączna liczba zalogowań

225 Całkowita liczba odsłon

  • POSTY: 7
  • Zarejestrowany: ‎05-16-2020
  • Lokalizacja: US
  • WYŚWIETLENIA: 225
  • Message 5 of 6

Re:Legion Y540 głośne wentylatory/loud fans

2020-10-11, 20:44 PM

Kolejna ciekawa sprawa, zachowanie wentylatorów zależy od jednego czynnika. W programie MSI Afterburner musimy zaznaczyć "Hardware monitoring" i musi być włączony przy starcie. Wtedy i tylko wtedy komputer reaguje na fn+q. Jeśli zapomnimy o tym musimy się pogodzić na trybie cichym z głośnymi wentylatorami. Dodatkowo program umożliwia ustawienie częstotliwości mierzenie parametrów komputera. Możemy ustawić częstotliwość pomiędzy 1s do 60s. Wentylatory poprawnie się zachowują tylko kiedy ustawimy w zakresie 1s do 5s (czyli np. co 5s monitoring załaduje informacje o temperaturze czy użyciu). Warto podkreślić że przez ten monitoring procesor nie może przełączyć c-states na te głębsze ale jest przynajmniej cichy. Jak na razie jedynym rozwiązaniem jest granie z włączonym monitoringiem i mieć świetną kulturę pracy, a kiedy chcemy przejść na zasilanie bateryjne to wyłączamy ten monitoring.

Odpowiedź
Opcje

8 POSTY

07-01-2020

PL

7 Łączna liczba zalogowań

120 Całkowita liczba odsłon

  • POSTY: 8
  • Zarejestrowany: ‎07-01-2020
  • Lokalizacja: PL
  • WYŚWIETLENIA: 120
  • Message 6 of 6

Dot::Legion Y540 głośne wentylatory/loud fans

2020-10-22, 7:39 AM

Witam 

Tez borykalem sie z tym problemem i borykam nadal poniewaz rozwiazanie ktore zaproponuje nie jest rozwiazaniem a jedynie awaryjnym wyjsciem z sytuacji. Oczywiscie firma Lenovo chyba nie planuje zrobic z tym porzadku.

 

Po pierwsze downgrade BIOS  na BHCN32WW. Temperatury  w moim laptopie przy tej wersji sa nabardziej stabilne i niema dziwnych skokow do 70 stopni na iddle. Nalezy sie upewnic ze wersja embedded controller jest taka sama czyli BHEC32WW. (Wersja BIOSU i EC widnieja obok siebie w glownym menu BIOSu.  Nastepnie otwarcie dolnej pokrywy laptopa i wypiecie wiazki zasilania wychodzacej z bateri. W tym stanie musialem zostawic laptopa na kilka godzin. Jezeli wypialem zasilanie tylko na kilka minut, problem nadal istnial.  Po uruchomieniu laptopa w opcjach zasilania pozbywamy sie mozliwosci Hibernacji/Uspienia poprzez zamkniecie klapy oraz wcisniecie przycisku zasilania. (Czyli laptop traci jedna  z najczesciej uzywanych funkcji ). Od teraz komputer tylko wylaczamy, bez mozliwosci uspienia/hibernacji. (po przypadkowym uspieniu problem powraca). Nastepnie wracamy do BIOS i przy  pozycji karty graficznej wybieramy SWITCHABLE GRAPHICS. Wracamy do systemu i uruchamiamy Menedzer Urzadzen a tam wylaczamy dedykowana karte graficzna (u mnie NVIDIA). Restart laptopa, wracamy w Menedzer Urzadzen i uruchamiamy dedykowana karte graficzna. Oczywiscie w Lenovo Vantage uruchommiony tryb hybrydowy.  U mnie w tym stanie wentylatory pracuja poprawnie, temperatury przy pracy biurowej/przegladaniu internetu utrzymuja sie na poziomie 40 stopni, wentylatory nie pracuja, pobor pradu 1-5W. Uzywam tez ThrottleStop ale niema takiej potrzeby przy ogladaniu filmow itd. Mozliwe ze metoda nie jest poprawna ale u mnie dziala i efekt utrzymuje sie juz 2 miesiace.  

pozdrawiam

Odpowiedź

Wytyczne dla Społeczności

Przed opublikowaniem posta zapoznaj się z naszymi Wytycznymi.

Dowiedz się więcej

Sprawdź aktualne oferty!

Idź do Sklepu
X

Zapisz

X

Usuń

Autorzy z największą liczba Punktów

Zobacz wszystko