Deutsche Community

Lenovo DesktopsLenovo A, B, C, N, S, Flex, AIO, Horizon All-In-One Desktop Computer
All Forum Topics
Options

14 Posts

06-08-2012

Deutschland

41 Signins

205 Page Views

  • Posts: 14
  • Registered: ‎06-08-2012
  • Location: Deutschland
  • Views: 205
  • Message 1 of 11

Idea Centre A320 Kann kein Euro Zeichen machen

2012-06-23, 16:46 PM

Hallo....

 

ich weiss nicht wie ich das Euro Zeichen machen kann mit der Tastatur. Normalerweise gehts ja wie das @ Zeichen ALT Gr+E

 

Bei mir gehts aber nicht. Weiss jemand wie man das macht?

 

LG Desmona

Solved! See the solution
Reply
Options

689 Posts

11-18-2010

Slovakia

2510 Signins

105591 Page Views

  • Posts: 689
  • Registered: ‎11-18-2010
  • Location: Slovakia
  • Views: 105591
  • Message 2 of 11

Betreff: Idea Centre A320 Kann kein Euro Zeichen machen

2012-06-25, 8:04 AM

Hallo Desmona,

 

bitte siehe folgende Tabelle für das Euro Symbol  für vetschiedene Tastaturlayouts:

 

Keyboard.JPG

 

Hoffe dies hilft.

 

Grüße

Katarina

____________________________________________________________________________________________________

Hast Du eine Lösung auf Deine Frage bekommen? Markiere diese bitte als gelöst!! Du kannst somit auch anderen Usern helfen

Hat Dir jemand heute geholfen? Bitte drücke den Stern auf der linken Seite und bewerte ihn mit einem Kudo!!

Folge uns auf dem Twitter @LenovoForumDE
Reply
Options

14 Posts

06-08-2012

Deutschland

41 Signins

205 Page Views

  • Posts: 14
  • Registered: ‎06-08-2012
  • Location: Deutschland
  • Views: 205
  • Message 3 of 11

Betreff: Idea Centre A320 Kann kein Euro Zeichen machen

2012-06-25, 8:40 AM

Nein, leider funktioniert das auch nicht :-(

Reply
Options

689 Posts

11-18-2010

Slovakia

2510 Signins

105591 Page Views

  • Posts: 689
  • Registered: ‎11-18-2010
  • Location: Slovakia
  • Views: 105591
  • Message 4 of 11

Betreff: Idea Centre A320 Kann kein Euro Zeichen machen

2012-06-25, 9:37 AM

Desmona,

 

versuch noch Alt+0164

Es gibt noch eine Möglichkeit wie die Tastenkombination herauszufinden :

  • Drücke auf Start -> Run (Ausführen)
  • Gebe "charmap" in das Textfeld ein und drücke auf OK.

 
Dann wird eine Tabelle mit verschiedene Buchstaben und Symbolen angezeigt - suche nach dem Euro-Symbol, klicke darauf, und in der rechten unteren Ecke solltest Du die Tastenkombination für Euro Symbol sehen.

charmap-euro.png

 

LG,

Katarina

 

____________________________________________________________________________________________________

Hast Du eine Lösung auf Deine Frage bekommen? Markiere diese bitte als gelöst!! Du kannst somit auch anderen Usern helfen

Hat Dir jemand heute geholfen? Bitte drücke den Stern auf der linken Seite und bewerte ihn mit einem Kudo!!

Folge uns auf dem Twitter @LenovoForumDE
Reply
Options

14 Posts

06-08-2012

Deutschland

41 Signins

205 Page Views

  • Posts: 14
  • Registered: ‎06-08-2012
  • Location: Deutschland
  • Views: 205
  • Message 5 of 11

Betreff: Idea Centre A320 Kann kein Euro Zeichen machen

2012-06-25, 9:50 AM

Das habe ich gemacht und auf dieser Seite ist kein Euro € Zeichen abgebildet. 

Reply
Options

689 Posts

11-18-2010

Slovakia

2510 Signins

105591 Page Views

  • Posts: 689
  • Registered: ‎11-18-2010
  • Location: Slovakia
  • Views: 105591
  • Message 6 of 11

Betreff: Idea Centre A320 Kann kein Euro Zeichen machen

2012-06-26, 9:08 AM

Hast Du auch "Erweiterte Ansicht" versucht?

euro.JPG

____________________________________________________________________________________________________

Hast Du eine Lösung auf Deine Frage bekommen? Markiere diese bitte als gelöst!! Du kannst somit auch anderen Usern helfen

Hat Dir jemand heute geholfen? Bitte drücke den Stern auf der linken Seite und bewerte ihn mit einem Kudo!!

Folge uns auf dem Twitter @LenovoForumDE
Reply
Options

14 Posts

06-08-2012

Deutschland

41 Signins

205 Page Views

  • Posts: 14
  • Registered: ‎06-08-2012
  • Location: Deutschland
  • Views: 205
  • Message 7 of 11

Betreff: Idea Centre A320 Kann kein Euro Zeichen machen

2012-06-26, 12:04 PM

Ja habe ich, da kommt wie bei DIr Alt+0128 aber wenn ich das drücke in irgendeinem Text erscheint kein Eurozeichen. Das ist wie verhext :-)

Reply
Options

14 Posts

06-08-2012

Deutschland

41 Signins

205 Page Views

  • Posts: 14
  • Registered: ‎06-08-2012
  • Location: Deutschland
  • Views: 205
  • Message 8 of 11

Betreff: Idea Centre A320 Kann kein Euro Zeichen machen

2012-08-02, 15:50 PM

Nun habe ich den PC schon länger und weiss immernoch nicht wie man das Eurozeichen macht. Hat denn sonst niemand damit Probleme?

Reply
Options

2 Posts

04-18-2012

Essen, Germany

77 Signins

811 Page Views

  • Posts: 2
  • Registered: ‎04-18-2012
  • Location: Essen, Germany
  • Views: 811
  • Message 9 of 11

Betreff: Idea Centre A320 Kann kein Euro Zeichen machen

2012-08-03, 5:23 AM

Hallo Desmona,

 

ich hab das mal für Dich getestet. 

 

Das Euro-Zeichen ging mit der Tastenkombination ALT+E, allerdings nur mit der rechten ALT-Taste.

 

Gruß Clive

Hast Du eine Lösung auf Deine Frage bekommen? Markiere diese bitte als gelöst!! Du kannst somit auch anderen Usern helfen

Hat Dir jemand heute geholfen? Bitte drücke den Stern auf der linken Seite und bewerte ihn mit einem Kudo!!
Reply
Options

14 Posts

06-08-2012

Deutschland

41 Signins

205 Page Views

  • Posts: 14
  • Registered: ‎06-08-2012
  • Location: Deutschland
  • Views: 205
  • Message 10 of 11

Betreff: Idea Centre A320 Kann kein Euro Zeichen machen

2012-08-03, 10:26 AM

Schade, bei mir gehts nicht. Auch nicht mit ALT+E ich versteh einfach nicht wieso. Habs im Emailprogramm getestet, mit dem IE und Google Chrome....es geht einfach nicht.

 

Reply
Options

14 Posts

06-08-2012

Deutschland

41 Signins

205 Page Views

  • Posts: 14
  • Registered: ‎06-08-2012
  • Location: Deutschland
  • Views: 205
  • Message 11 of 11

Betreff: Idea Centre A320 Kann kein Euro Zeichen machen

2012-08-03, 13:18 PM

So nach vielen Suchen im www bin ich auf eine Lösung gekommen. Wenn ich den Broadcom Treiber deinstalliere, dann kann ich endlich Eurozeichen machen, sobald ich ihn aber wieder installiere gings nicht mehr. Auf die Lösung bin ich gekommen als ich das hier gelesen habe:

 

http://www.gutefrage.net/frage/warum-kann-kann-ich-kein-euro-zeichen-auf-meiner-tastatur-tippen

 

Antwort von Sven Merlin hat mich darauf gebracht. 

Dann habe ich den Ordner "Driver" vom Broadcom kopiert, wieder den Treiber deinstalliert, Neustart und dann manuell den Treiber aus dem Ordner installiert. Fertig! Seitdem kann ich endlich mein Eurozeichen ohen Probleme machen :-)

 

Ich hoffe, dass ich damit anderen Usern auch helfen konnte, die das gleiche Problem haben.

 

LG
Desmona

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save