Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo DesktopsLenovo All In One (AIO) Desktops
All Forum Topics
Options

14 Posts

11-18-2013

Uniited Kingdom

127 Signins

381 Page Views

  • Posts: 14
  • Registered: ‎11-18-2013
  • Location: Uniited Kingdom
  • Views: 381
  • Message 1 of 2

B540p buttons & remote not working after Windows 8.1 upgrade

2013-11-26, 7:33 AM

My remote control can only switch on and switch off my computer. None of the buttons on the remote control worked when the tv is on. I have to click manually on wmc on the desktop to start and stop the tv. I have upgraded my b540p to windows 8.1 Pro. Also, there are no buttons on the right hand side of the PC for TV control
Please help.

 

Moderator edit: Matched subject to content.

Reply
Answer
Options

14 Posts

11-18-2013

Uniited Kingdom

127 Signins

381 Page Views

  • Posts: 14
  • Registered: ‎11-18-2013
  • Location: Uniited Kingdom
  • Views: 381

Re: B540p buttons & remote not working after Windows 8.1 upgrade (SOLVED)

2013-11-27, 8:25 AM

I have resolved the problem associated with the TV remote control. If you are having the same problem, please follow the instruction below.

Go to the lenovo drivers and downloads web page and download the (ITE CIR - TV remote control) driver for the version of the original windows that came with your PC. Run the file after download, at the end of the installation you will get an error message, do not worry. Go to device manager and right click "unknown device" icon with yellow label and select update driver software. Choose to browse the computer for diver (the second option). Click the browse button and navigate to C:\drivers\ITE CIR\INFDrv\select Bit or 64 bit depending on your operating system. Click next and the driver will install successfully.

After the installation close all open windows and go back to your C:\ drive. Navigate to C:\drivers\ITE CIR\INFDrv\

1. Double click the LenovoTV - mce.reg file and install it. Click the YES button for all the prompts.

2. Do the same for the MSFT.reg

Restart your computer after completing the process and your remote control is good to go. Mine is working OK after I discover the steps I listed above.

If anyone is stuck using the instruction, let me know.

Cheers. 

Reply

Replies(1)
Answer
Options

14 Posts

11-18-2013

Uniited Kingdom

127 Signins

381 Page Views

  • Posts: 14
  • Registered: ‎11-18-2013
  • Location: Uniited Kingdom
  • Views: 381
  • Message 2 of 2

Re: B540p buttons & remote not working after Windows 8.1 upgrade (SOLVED)

2013-11-27, 8:25 AM

I have resolved the problem associated with the TV remote control. If you are having the same problem, please follow the instruction below.

Go to the lenovo drivers and downloads web page and download the (ITE CIR - TV remote control) driver for the version of the original windows that came with your PC. Run the file after download, at the end of the installation you will get an error message, do not worry. Go to device manager and right click "unknown device" icon with yellow label and select update driver software. Choose to browse the computer for diver (the second option). Click the browse button and navigate to C:\drivers\ITE CIR\INFDrv\select Bit or 64 bit depending on your operating system. Click next and the driver will install successfully.

After the installation close all open windows and go back to your C:\ drive. Navigate to C:\drivers\ITE CIR\INFDrv\

1. Double click the LenovoTV - mce.reg file and install it. Click the YES button for all the prompts.

2. Do the same for the MSFT.reg

Restart your computer after completing the process and your remote control is good to go. Mine is working OK after I discover the steps I listed above.

If anyone is stuck using the instruction, let me know.

Cheers. 

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms