Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo DesktopsLenovo All In One (AIO) Desktops
All Forum Topics
Options

1 Posts

09-26-2020

India

2 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎09-26-2020
  • Location: India
  • Views: 10
  • Message 1 of 4

A940 screen diming found every 10 seconds

2020-09-26, 18:57 PM

While working with A940 allinone , screen display gets dim every 10 seconds as while reading on screen.

Reply
Options

5494 Posts

01-10-2019

Slovakia

1356 Signins

49219 Page Views

  • Posts: 5494
  • Registered: ‎01-10-2019
  • Location: Slovakia
  • Views: 49219
  • Message 2 of 4

Re:A940 screen diming found every 10 seconds

2020-09-29, 10:42 AM

Hi @BipinN,

 

Welcome to the Community!

 

You can try disabling Adaptive Brightness setting, it could potentially cause such problems. 

 

I also recommend checking your Power Settings. The display dims automatically 10 seconds before it turns off due to long inactivity. You can change the screen timeout to a longer one and see if it will fix the issue.

 

Best regards,

 

Ala
Polish, Turkish & Smart Home Community Lead


EN: Welcome to the Community! If someone helped you today hit Like or accept a Solution!
Looking for information about Lenovo products?

PL: Witaj w Społeczności! Jeśli ktoś Ci dzisiaj pomógł, kliknij kciuk w górę lub zaakceptuj rozwiązanie!
Szukasz informacji o produktach Lenovo?

TR: Lenovo Topluluğuna hoş geldiniz! Bugün birisi size yardım ettiyse Beğen’e basın veya bir çözümü kabul edin!
Lenovo ürünleri hakkında bilgi mi arıyorsunuz?
_

Reply
Options

6 Posts

02-09-2021

United Kingdom of Great Britain and Northern Ireland

5 Signins

25 Page Views

  • Posts: 6
  • Registered: ‎02-09-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 25
  • Message 3 of 4

Re:A940 screen diming found every 10 seconds

2021-02-09, 16:44 PM

Hello to all,

 

Tech usage for the fix: windows 10 home, Lenovo Yoga A940.

 

I found that in my case with this issue, I had to check the Tobii experience app that controlled this feature of screen dimming. The feature was not found in general windows settings under display etc.

 

  • In the Tobii experience app, there are two tabs: "Home" & "Experience". Click the "Experience" tab. At the bottom of the window are the features (note, they don't seem to be immediately obvious as buttons as they are text and images) Click on "Power Optimisation" (the picture/image). Here the screen dim options are displayed for adjustment.

 

Note: not all PC's will have these features for use depending on hardware capabilities.

 

Hope this helps.

Reply
Options

4 Posts

04-24-2021

United States of America

2 Signins

10 Page Views

  • Posts: 4
  • Registered: ‎04-24-2021
  • Location: United States of America
  • Views: 10
  • Message 4 of 4

Re:A940 screen diming found every 10 seconds

2021-04-27, 3:46 AM

There are hundreds of suggestions about how to fix this.   Different things work for different people because the computers and the software differ so one solution will work for one person but not another.   Our symptoms were that on battery power after a number of seconds (did not time it but it was probably 10 or 15 seconds) our display would dim if we were not actively typing on the keyboard.   We have a Lenovo X1 Nano with Windows 10 Professional.

We tried a LOT of things that did not work.   Like turning the Intel Graphics Command Center Power Saving Option to off.   Also hacked the registry to re-enable the Auto Dimming setting in the Advanced Windows Power option so we could turn it off (set it to 0).   Also noticed the Night Light was already off so that was no help.   Did a registry hack to permanently disable the Adaptive Brightness settings.   

We tried a LOT of other things and NOTHING worked for us.

 

We finally did find something that seems to work.    It may not work for you, but I am posting it because it might work for some people since it worked for us.

 

We went to Device Manager -> Batteries -> Microsoft ACPI-Compliant Control Method Battery and right clicked on it.   Then we selected 'Disable Device'.

 

So far nothing else has been affected.   Interestingly enough, the Intel Graphics Command Center Power controls disappeared from that application interface.

 

It has stopped the auto-dimming where nothing else we tried has succeeded.

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms