cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
matthewvose
Fanfold Paper
Posts: 8
Registered: ‎10-22-2012
Location: London
Views: 837
Message 1 of 11

Blu Ray drive missing and incredibly slow boot times

I have an Ideacentre B520 i5 with Blu Ray drive. I've been having an intermittent issue that has become permanent. The Blu Ray drive is no longer detected by the machine, and it takes 4-5 minutes to boot up.

 

The history of the issue is:

 

  • A while ago the drive disappeared sometimes and boot up times took a while
  • I swapped the SATA connector inside the machine in case that was a problem - that fixed it for a while
  • The problem started occurring again except less occassionally
  • I left the system completely powered down for 5 days whilst on holiday, when I returned it was working exactly as it should - drive available and boots in about 45 seconds
  • The drive disappeared whilst in use one day, and does not reappear any more, even when the machine is left unplugged from the power socket
  • I have tried a clean boot (http://support.microsoft.com/kb/929135) but that does not fix it

The drive will open so there is power to it, but is not visible within the computer. It is infuriating not to be able to use it, and that the system now takes a very long time to start up.

 

What suggestions do you have to resolve this?

Retired Support Specialist
Posts: 1,241
Registered: ‎11-02-2011
Location: India
Views: 802
Message 2 of 11

Re: Blu Ray drive missing and incredibly slow boot times

Hi

 

Welcome To Lenovo Community

 

 We are really sorry for the inconvenience you have been through using Lenovo B520

I would suggest you should try going in to bios , load setup defaults .
Then use a windows CD  and insert in the drive and try to boot the system using CD
If it works that means hardware is OK , May be there is some driver issue .

If it does not work you may contact Lenovo service center to fix the Optical drive

 

 

 

Do give this a try and let us know  

 

 

 

Hope This Helps

Cheers!!!

 

 

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------

WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English Community   Deutsche Community   Comunidad en Español

 

matthewvose
Fanfold Paper
Posts: 8
Registered: ‎10-22-2012
Location: London
Views: 797
Message 3 of 11

Re: Blu Ray drive missing and incredibly slow boot times

Thanks RM. I've entered BIOS but it doesn't list the BRD anywhere. I've used load setup defaults but since it can't pick up the drive I can't boot from CD.

 

Is calling support the next step? What is the best number to use?

 

Thanks again

 

Matthew

Retired Support Specialist
Posts: 1,241
Registered: ‎11-02-2011
Location: India
Views: 794
Message 4 of 11

Re: Blu Ray drive missing and incredibly slow boot times

Hi

 

Thank You for your feedback , seems some issue with the BRD interface

You may contact support no’s

 

IDEA-branded and
B, C, E, G, H, K, N, Q, V, Y Series Products

English

0844 2491112
(5 pm from BT landlines)

9AM - 6PM
Monday - Friday

 

 

http://support.lenovo.com/en_US/feedback/detail.page?LegacyDocID=MIGR-76613

 

 

 

Hope This Helps

Cheers!!!

 

 

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------

WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


English Community   Deutsche Community   Comunidad en Español

 

matthewvose
Fanfold Paper
Posts: 8
Registered: ‎10-22-2012
Location: London
Views: 789
Message 5 of 11

Re: Blu Ray drive missing and incredibly slow boot times

I have called support and they've asked me to return the device to be looked into what the hardware problem is.

I now need to find a big box to package it in!
matthewvose
Fanfold Paper
Posts: 8
Registered: ‎10-22-2012
Location: London
Views: 756
Message 6 of 11

Re: Blu Ray drive missing and incredibly slow boot times

And now the computer won't boot up. It's like the same problem I have with the BluRay drive is happening to the hard drive, so it's got power but no data flow.

 

For a machine that I got in February this is pretty poor to have problems of this scale.

 

This means I can't back it up before sending it for repair, so all the comments of 'Lenovo take no responsibility for your hard drive contents' etc make me incredibly nervous, and I think sending it back could be a terrible idea if you lose both my work and irreplaceable items (ie photos).

 

And I still can't find a box big enough to return it. Support said I need to send it back securely. Which isn't particularly helpful.

 

Please offer some actual assistance. Surely there is somewhere in London I could take it to for someone to have a look and try to fix it?

HaeselD
Fanfold Paper
Posts: 17
Registered: ‎06-22-2011
Location: Berlin
Views: 738
Message 7 of 11

Re: Blu Ray drive missing and incredibly slow boot times

I have exactly the same problem whith my B540 VDX2MGE. Blue Ray Drive opens and the light flashed (power on!), but Drive is missing in the explorer and cant read anny Discs. The boot up time is nearly 5 min.
Alex4ert
Paper Tape
Posts: 3
Registered: ‎12-26-2012
Location: Moscow
Views: 687
Message 8 of 11

Re: Blu Ray drive missing and incredibly slow boot times

I have exactly the same problems too. IdeaCentre B520: optical drive does not work and boot up time is about 250 seconds after using EE Boot Optimizer.

 

Is there any solution found?

matthewvose
Fanfold Paper
Posts: 8
Registered: ‎10-22-2012
Location: London
Views: 617
Message 9 of 11

Re: Blu Ray drive missing and incredibly slow boot times

Well I couldn't live without the hard drive so I've sent it back. I'm awaiting information on what's happening. I don't know how I'll be told what they are doing with my PC.

thedominie
Paper Tape
Posts: 2
Registered: ‎02-01-2013
Location: Scotland
Views: 593
Message 10 of 11

Re: Blu Ray drive missing and incredibly slow boot times

I have B540p and the bluray drive has disappeared also, only got the machine in October!

Is there an easy fix to this?

Check out current deals!


Shop current deals

Top Kudoed Authors