cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
burtb10
Paper Tape
Posts: 4
Registered: ‎11-18-2018
Location: US
Views: 588
Message 1 of 6

C440 All in one Win10 won't boot from Win10 recovery USB

Hi, This all in one has been working fine, shutdown with NO errors last night, but today when attempting to startup it just sat at the Lenovo logo with a spinning time waster animation.

 

Eventually it got to Preparing Automatic Recovery and stayed there forever.  I've tried the suggestions that MSoft has and no luck so far.

 

Here's what I've tried:

1 - The original bootable Win10 recovery USB from when Win10 was installed.  No go, it hits the USB for a while, then with NO error messages goes to the spinning time waster animation and stays there for over 15 minutes (as long as I've waited for something useful to happen).

2 - Then followed the suggestion to download the latest Win10 ISO and created a bootable USB stick, did that but the end result was the same.  And yes I've tried the Lenovo suggestion of hitting F12 and selecting the USB drive from the boot menu.  The drive LED shows access for a number of seconds and then nothing with the spinning time waster animation.

3 - Booted a Live Linux Mint USB and that DOES boot just fine, AND I can read the Windoze Hard Drive just fine.  So I expect that something is toast with the wonderful UEFI boot path.  But MSoft isn't able to fix it OR tell me that there is a problem, and Lenovo doesn't appear to be abot to boot the Windows recovery USBs.  Or more likely Lenovo is attempting to boot from the recovery USB but MSoft has fumbled the ball is is refusing to present any options from the USB.

 

This is the last computer we have with the infestation that is Windows on it, but there is one application that until recently I couldn't work out a good way to run under Linux.  I'm doing testing with that app under Linux and if it continues to work well then my problem will be solved with a Nuke of Windoze on this box and shinny install of LinuxCat Indifferent  But it would be nice to get this working again with wasting my time with a full re-install of Windoze and the hassles that entails.  And yes I do have a recent backup of the data files but the hassle of re-installing and re-activating the software and OS, and begging the software vendors to allow that to happen is a huge time burner.

 

I've searched the forum, but so far haven't found any discussions that seem related to the issue that I'm dealing with.  Same thing with general Internet searches.

 

So I'm open to any other suggestions to get the Windows recovery USB(s) to actually boot and do their thing on this computer.

 

Thanks,

 

Highlighted
JDGillis
Bit Torrent
Posts: 2,510
Registered: ‎12-11-2015
Location: US
Views: 554
Message 2 of 6

Re: C440 All in one Win10 won't boot from Win10 recovery USB

You might go into the BIOS and reset it to Setup Defaults, and if still having issues booting to the USB, try creating a bootable Windows Installation DVD instead.

 

 

Cheers,

burtb10
Paper Tape
Posts: 4
Registered: ‎11-18-2018
Location: US
Views: 535
Message 3 of 6

Re: C440 All in one Win10 won't boot from Win10 recovery USB

Thanks,

 

But, been there done that.  Same issue with booting off the DVD.  During startup the bootable Win10 DVD is accessed for a fair amount of time but then it goes to the spinning time waster animation and all accessing of the DVD stops.  Sometimes it goes to the Preparing Automatic Recovery message below the Lenovo graphic.  Other times it's just the Lenovo grapic with the animation running.

 

I'll try resetting the BIOS to defaults one more time, but I doubt that it is going to resolve anything, especially since a Linux live DVD and USB stick both boot up just fine.

 

I should add that there were no recent changes or updates.  In fact this machine spends most of its time off the network since Win10 updates have introduced annoyances in the past. 

 

Since it's not normally connected to the Internet (or the internal network) it's not a risk for virus or malware infections, at least until it does get connected. 

 

I typically only connect this machine to the Internet after a MSoft update has been out there for a bit to let others take the arrows in the back. 

 

Of course at any given time MSoft can push an update that breaks things, but this hasn't been on the network for about 30 days so unlikely that is the cause of the issue.

 

Thanks again for the suggestion, and I'll try the BIOS reset one more time, and if successful will report back. 

 

Otherwise it will be a few days before I can attack this again, but it's looking it will take a nuking of the existing installation, and if I have to do that I'll just install Linux on a fresh hard drive and set things up work run what I really need going that route.  Worst case I'll use a VM and run an instance of Windoze for anything that I can't get working any other way.

 

burtb10
Paper Tape
Posts: 4
Registered: ‎11-18-2018
Location: US
Views: 530
Message 4 of 6

Re: C440 All in one Win10 won't boot from Win10 recovery USB

Well, the third time's the charm.  That is the 3rd time resetting the BIOS to defaults.

 

I doubt that was actually what did it, but finally it did get to the recovery screen.  And selecting repair startup chugged away for a while checking the disk, etc.

 

Then it still said that it couldn't start Windows so offered to rollback.  Which I selected.

 

After quite a while it did finally boot into Windows, but I don't see any applications that were impacted by the rollback.

 

So I guess it is one of those mysteries of the universe what really was going on.

 

At least the machine is usable while I finish getting a configuration on Linux that will work for us then it will be bye-bye Windoze.

 

We've been using Linux on nearly all our other computers, including my wife's.  We moved her off of Win10 on her HP desktop when the updates took forever and then often times would break things, like not recognizing her DVD drive or messing up the driver for her HP printer. 

 

She's not techie at all, but had no problems move to Linux and using LibreOffice for all documents and budgeting, etc.  And much faster with updates, and instantly recognized her printer and properly installed what was needed to work with it.

 

Thanks again for the suggestion, even if maybe it wasn't the thing that got things going again, it prompted me to try it again.

 

 

drifterUSMC
Paper Tape
Posts: 1
Registered: ‎07-21-2018
Location: US
Views: 346
Message 5 of 6

Re: C440 All in one Win10 won't boot from Win10 recovery USB

I have this issue. The computer is a Lenovo all in one a520 and it keeps saying Preparing Automatic Recovery then the screen goes black. What do I need to do?

 

Thank you 

burtb10
Paper Tape
Posts: 4
Registered: ‎11-18-2018
Location: US
Views: 333
Message 6 of 6

Re: C440 All in one Win10 won't boot from Win10 recovery USB

I wish I had a good answer for you.  In my case it appears that Windoze 10 ate the hard drive.  After it recovered one time the next day it was back to the same old problem, but this time after the auto recovery the HD was reported as empty! 

 

I had backups of it, and diagnostics do not show any problems with the hard drive.  Of course it is possible that the hard drive has some intermittent issue but here's what I did.

 

I installed Linux (System76's Pop!_OS)  then I installed Wine for some of the Windoze apps that I needed, and a Virtual Machine (Virtual Box) with Win10 installed for the other apps that wouldn't run well enough under Wine.

 

This has been rock solid since replacing Win10 with Linux.  So I doubt that the hard drive was defective.  Since I have a backup image of the Wine "virtual disks" and of the Virtual Box Virtual Hard Drive I'm pretty much protected if Windoze does something stupid again.

 

Note that this may not be a viable solution for you depending on what types of software you need to run.

 

In my case there is a native Linux version of Reaper which is the Digital Audio Workstation I'm using as well as Linux versions of the software for my Digital Mixer.

 

I've not used any non-music related Windoze software in years, and we moved my Wife's Win10 HP box to Linux a couple of years ago because the performane of Win10, especially updates, was pathetic.  She's not techie but really likes Linux.

 

On her machine I installed Linux Mint which is more friendly for former Windoze users.

 

I also installed Linux Mint on the notebook of a musician friend of mine who was having all kinds of issues with Win10 on his notebook, and he's loving the performance he gets now.

 

But your mileage may vary again depending on what Windoze based applications you use.

 

Wish I had a better answer for you.  You might want to have your hard drive checked to see if something similar happened to yours, or if there is something else.

 

If your hard drive still appears to be intact when it is checked you should make a clone of it for good measure, and try booting up with the cloned hard drive just in case.

 

Good luck,

 

Check out current deals!


Shop current deals

Top Kudoed Authors