English Community

Lenovo DesktopsLenovo All In One (AIO) Desktops
All Forum Topics
Options

8 Posts

07-01-2015

United States

8 Signins

39 Page Views

  • Posts: 8
  • Registered: ‎07-01-2015
  • Location: United States
  • Views: 39
  • Message 1 of 48

C540 No POST, No BIOS, Chirping from Speakers

2015-07-01, 4:21 AM

Trying to troubleshoot this for someone else.

 

The computer booted up the first time I got it to my house, but then it shortly had some error (literally "some error"—Windows 8 doesn't seem to give much info), and shut itself down. It would then turn on to a backlit—but black—screen, no BIOS, no POST, no Lenovo splash screen. The speakers just make a repeated chirping / beeping / alarm sound.

 

I left it alone for a few days and tried again. Same thing. It booted up just fine, but then shut down and now it's back to the cyclical beeping / chirping.

 

I've tried removing the hard drive, reseating the DIMM, removing the optical drive. Even with everything disconnected, it's the same response: blank screen with chirping.

Reply
Options

4308 Posts

11-18-2012

US

9979 Signins

610511 Page Views

  • Posts: 4308
  • Registered: ‎11-18-2012
  • Location: US
  • Views: 610511
  • Message 2 of 48

Re: C540 No POST, No BIOS, Chirping from Speakers

2015-07-01, 12:47 PM

Welcome to the Lenovo Community !

 

After it has been sitting, can you boot to a DVD / CD with the hard drive removed or if you remove the hard drive and optical drive does it boot up to a screen that says it can not find any bootable media or network boot? 



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Reply
Options

8 Posts

07-01-2015

United States

8 Signins

39 Page Views

  • Posts: 8
  • Registered: ‎07-01-2015
  • Location: United States
  • Views: 39
  • Message 3 of 48

Re: C540 No POST, No BIOS, Chirping from Speakers

2015-07-01, 20:39 PM

With no media or drives connected, it still does the same thing. No display, no POST, no BIOS, no splash screen, just what I would best describe as a chirping / alarm sound coming from the speakers (not from a motherboard speaker).

 

If I let it sit long enough, it MIGHT do that, because it acts "normally" for a few minutes before dying again.

 

If I do happen to get it to act normally again, I'm planning to update the fan bios (I put it on a USB flash drive). I think it was a fan bios update. I'm not on the same computer now, so I forget. But it seems that it might be overheating, and I found an update that kicks the fan on sooner. (Known issue?)

 

I'm 99% sure the owner would have never done any BIOS updates.

Reply
Options

4308 Posts

11-18-2012

US

9979 Signins

610511 Page Views

  • Posts: 4308
  • Registered: ‎11-18-2012
  • Location: US
  • Views: 610511
  • Message 4 of 48

Re: C540 No POST, No BIOS, Chirping from Speakers

2015-07-01, 21:38 PM

Another thing you might check is the fan itself.  Check to see that it isn't stuck or binding.  Also reseat the connector.  Not sure about your computer, but some computers won't boot if the fan is inoperative.



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Reply
Options

8 Posts

07-01-2015

United States

8 Signins

39 Page Views

  • Posts: 8
  • Registered: ‎07-01-2015
  • Location: United States
  • Views: 39
  • Message 5 of 48

Re: C540 No POST, No BIOS, Chirping from Speakers

2015-07-01, 22:03 PM
Now that I've already disassembled and re-assembled!! I guess I'll try that again next time I have it open.
Reply
Options

4308 Posts

11-18-2012

US

9979 Signins

610511 Page Views

  • Posts: 4308
  • Registered: ‎11-18-2012
  • Location: US
  • Views: 610511
  • Message 6 of 48

Re: C540 No POST, No BIOS, Chirping from Speakers

2015-07-02, 14:58 PM

Sorry for the delayed suggestion.  Your comment about the fan had sparked a memory.



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Reply
Options

8 Posts

07-01-2015

United States

8 Signins

39 Page Views

  • Posts: 8
  • Registered: ‎07-01-2015
  • Location: United States
  • Views: 39
  • Message 7 of 48

Re: C540 No POST, No BIOS, Chirping from Speakers

2015-07-03, 20:20 PM

Well, this gets even more strange.

 

I checked the fan. It works fine. So that wasn't the problem.

 

I proceeded to unplug items from the main board while attempting to start the computer. I got to one that stopped the chirping. Oddly, it's the HDD power. Not the HDD SATA connection. Even with the entire HDD removed, it chirps, unless I unplug the HDD power off the main system board—at which point powering on results in the fan turning on, and the screen saying that it can't find a boot device (or whatever that common error says).

 

What could that possibly be? A short somewhere on the main board? Something totally screwed up?

 

What would a replacement main board / motherboard cost for this unit? It seems like a shame to trash a big screen just because of a fault in the motherboard.

Reply
Options

4308 Posts

11-18-2012

US

9979 Signins

610511 Page Views

  • Posts: 4308
  • Registered: ‎11-18-2012
  • Location: US
  • Views: 610511
  • Message 8 of 48

Re: C540 No POST, No BIOS, Chirping from Speakers

2015-07-03, 21:25 PM

I assume that you have ruled out a possible short in the cable itself.  The other thing might be the socket the cable is plugged into has a short or bad solder joint.

 

Sorry, I don't have access to pricing.  That question would be best asked by calling Lenovo Support.  Otherwise a quick search on the Internet is showing the C540 motherboard selling from a low of $155 up to $260 at various locations. 

 

Lenovo Support - USA

1-877-453-6686
24 hours a day 7 days / week

 

 



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Reply
Options

5 Posts

07-06-2015

United Kingdom

8 Signins

27 Page Views

  • Posts: 5
  • Registered: ‎07-06-2015
  • Location: United Kingdom
  • Views: 27
  • Message 9 of 48

Re: C540 No POST, No BIOS, Chirping from Speakers

2015-07-06, 9:53 AM

I have one the same, again not my own machine.

 

withouth the HD Power Connected it ill boot to the no deive found message. if teh the optical power  connector is connected to the HDD power header it still boots.

 

then if the HDD powwer is connected to the optical power header , its back to square one with the chirping.

 

The Optical is only a 3 pin power if that make any difference

Reply
Options

4308 Posts

11-18-2012

US

9979 Signins

610511 Page Views

  • Posts: 4308
  • Registered: ‎11-18-2012
  • Location: US
  • Views: 610511
  • Message 10 of 48

Re: C540 No POST, No BIOS, Chirping from Speakers

2015-07-06, 14:25 PM

Welcome to the Lenovo Community FSREG!

 

I'm not familiar with the cabling on that model, but does it look like something that would have a splitter available?  That way you could use the splitter on the optical drive power cable and power both the hard drive and optical drive. Otherwise just use an external DVD drive when needed and then use the on-board optical drive cable to power the hard drive.  That maybe a cheaper alternative to replacing the motherboard.

 

I'm also wondering ir the problem would persist using a USB sound card.  If the feedback is only present in the on-board speakers.  The on-board speakers could then be muted or disconnected.



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete