English Community

Lenovo DesktopsLenovo All In One (AIO) Desktops
All Forum Topics
Options

2 Posts

10-10-2011

Turkiye

2 Signins

28 Page Views

  • Posts: 2
  • Registered: ‎10-10-2011
  • Location: Turkiye
  • Views: 28
  • Message 1 of 2

I have an A600 ideacentre with Win 7 and have a problem about camera.

2011-10-10, 12:52 PM

I have an A600 ideacentre with Win 7 and have a problem about camera.Windows cant find camera. I install latest drivers, but no change. Also i have lost bios password and cant get in Bioas. Please help me about these manners.. Thanks..

Reply
Options

2484 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2484
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 2 of 2

Re: I have an A600 ideacentre with Win 7 and have a problem about camera.

2011-10-13, 2:47 AM
hey cozkan,

if you have lost the password, then you will need to bring it to the service center for them to flash the motherboard to remove the password.



As for your camera, uninstall the camera driver. Win7 should then install its generic driver.

once generic driver has been installed, test the camera.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete