cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cmross13
Paper Tape
Posts: 6
Registered: ‎12-07-2010
Views: 333
Message 1 of 4

IdeaCenre A310 lights on, nobody home

hello lenovo community. i have been the VERY active owner of an Ideacentre A310 for the past two years, after my A600 was stolen from my home. i planned to upgrade to a new A720, but its still unavailable, so i just decided to upgrade the RAM and swap in an SSD.

 

everything went smoothly, Windows 8 Pro installed and booted lightening fast. after loading up some of my programs i realized i'd forgotten to enable AHCI in the BIOS, so i did that, and had to format the SSD and reinstall Win8pro. Again, everything went silky smooth. apps/programs all installed without a hitch, etc etc.

 

about 12 hours later i used the omputer for some random internet surfing and such, and then took a nap. when i woke up from my nap, i moved the mouse, and the computer shut off, but the power button stayed lit up. i held the power button down to shut it off, and walked away, using my MacBook to search for info. i came up empty handed lol.

 

now whenever i turn the computer on, the power button lights up, but nothing else happens. i thought maybe the RAM crapped out, so i swapped it out for the old stuff, still nothing. i am currently on hold with IBM for a price on a replacement MoBo, hoping someone here can point me in the right direction...

 

thanks in advance Smiley Wink

Highlighted
Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 318
Message 2 of 4

Re: IdeaCenre A310 lights on, nobody home

hi cmross13,

 

Sorry to hear about your trouble. What you can try is to reseat the CPU and all the other PC components connected to the mobo (see the hardware maintenance manual for complete disassembly). If you get sounds and you have the HDMI out, try to attach the display to an external monitor or TV.

 

If you're still getting No POST / No Display with the LED lights ON and you don't hear any windows startup sound then you may have a bad motherboard or a bad CPU.

 

 

Hope this helps



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

cmross13
Paper Tape
Posts: 6
Registered: ‎12-07-2010
Views: 297
Message 3 of 4

Re: IdeaCenre A310 lights on, nobody home

well i dropped it off with a repair shop in town who claims they can test the MoBo itself. IBM wants about $300 for a MoBo or $450 for a MoBo/CPU combo.

 

i might have a parts machine on my hands here pretty soon if anyone has a cracked LCD lol

cmross13
Paper Tape
Posts: 6
Registered: ‎12-07-2010
Views: 281
Message 4 of 4

Re: IdeaCenre A310 lights on, nobody home

turns out when i reinstalled the display i pinched the wire and eventually it shorted. now on to start a new thread...

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors