cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
emeaexe
Paper Tape
Posts: 1
Registered: ‎01-12-2019
Location: AR
Views: 139
Message 1 of 1

Installing a different OS on Lenovo AIO c240 (10113)

Hi! I've been around this problem for about six months. Here's what happens:

My machine (Lenovo AIO C240 10113) had windows 8.1 single language running onto it. By summer 2017 it had become too slow and painfull to use that I installed a fresh copy of windows 7 ultimate on it. It worked fine, but it showed blue screens by no apparent reason. Sometimes you were able to work, and sometimes it wouldn't even boot. I thought it was a problem with the windows 7 installation. And I tried to clean format again. What happened wasn't funny: Machines with windows 8 pre-installed have got the key written on a special memory adress/ place on the BIOS. And every time the computer boots up, the bios looks for that windows 8 copy, activates it and lets it start. But windows 7 ISN'T windows 8.1 and the bios keeps looking for windows 8.1. Sometimes it lets windows 7 start, but then takes control of the hard drive and moves the head to the MBR in hope to find windows 8.1 (Wich I percieve as several clicks from the hard drive)

On resume: Whatever it is the OS i try to install the machine will keep looking for the windows 8 and will make the installation program crash.

It tried installing windows xp, It gave me a very nice blue screen before the installer was even charged up!

Windows 7 instllation is unstable.

Linux installations work but at some point the whole system freezes completely and it doesn't get to install GRUB, so the machine will not boot even though it appears to have all the typical linux folders on the disk.

I can't find the original windows 8 iso on the internet and this machine didn't come with an installation cd. I also don't want windows 8 Smiley Happy

 

By now, the machine is usable by the means of a linux live-cd session. But this takes countless minutes to boot up and is a pain to configure every time.

 

Isn't there a way of wiping the windows 8 key from the BIOS? Or a patch that will make it just boot whatever it has on disk?

Maybe a solution to this problem? Taking off the button cell battery to reset bios?

I CAN'T FIND ANYTHING ON INTERNET ABOUT THIS AND NOW I'M DESPERATE.

 

I also called support and they said it was a hardware problem (Because of the clicks, but I know why they are and if it was a hdd problem then my data sould be corrupt and IT ISN'T)

 

Hope there is a solution. Thanks.

Check out current deals!


Shop current deals

Top Kudoed Authors