English Community

Lenovo DesktopsLenovo All In One (AIO) Desktops
All Forum Topics
Options

4 Posts

01-03-2015

United States

1 Signins

40 Page Views

  • Posts: 4
  • Registered: ‎01-03-2015
  • Location: United States
  • Views: 40
  • Message 1 of 3

Lenovo C50-30 All in One 2 beeps

2018-02-28, 18:35 PM

Hi I have a Lenovo C50-30 F0B1.  When we try to boot it it just has 2 short beeps never does anything.  The LCD lights up, no no video shows up.

Tried using an external monitor.

My num lock and caps lock works.

I removed the RAM and get a POST error for memory when there's no memory at all.

Tried both slots and another stick of DDR3 and still get the same 2beeps.

Removed the hard drive also.

 

Anyone have any ideas what could be causing this to not boot?

Reply
Options

2954 Posts

02-22-2017

GB

1083 Signins

26243 Page Views

  • Posts: 2954
  • Registered: ‎02-22-2017
  • Location: GB
  • Views: 26243
  • Message 2 of 3

Re: Lenovo C50-30 All in One 2 beeps

2018-03-06, 16:40 PM

Hello NateC2k

Thanks for using the Lenovo forums.


If the issue is not with the RAM, then the issue will likely be with the motherboard itself.

 

I would recommend that you get in touch with your local Lenovo support line for a possible repair on the unit.

 

Below is the link to the phone list where you can find these numbers

 

 

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.



Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
Reply
Options

19 Posts

03-09-2014

GB

42 Signins

417 Page Views

  • Posts: 19
  • Registered: ‎03-09-2014
  • Location: GB
  • Views: 417
  • Message 3 of 3

Re: Lenovo C50-30 All in One 2 beeps

2018-07-18, 20:21 PM
There is a full system recovery button/procedure which dies work but I suspect you have either a hardware or BIOS error. I did once do a STANDALONE BIOS update on my C50-30 but... ooohhh… forgotten how I did it. It might be worth doing a bit of research though? I recall there was a lot of online info on how to do a full boot and recovery from a standalone CD that I plugged into one of the USB ports!!? Good luck!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete