cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
stevemar2
Paper Tape
Posts: 1
Registered: ‎07-29-2016
Location: US
Views: 465
Message 1 of 3

My Lenovo C440 wakes up from sleep mode on its own!

Hi. I have a Lenovo C440 All-in-One deskstop computer. I've had it for about two years. In the poast few days, it has been waking up on its own whenever I put it into sleep mode. What is causing this and how do I fix it? It came with Windows 8 and I upgraded to Windows 10 about a month ago. I wonder if the Windows 10 upgrade has something to do with it but I'm not sure. I ran a full scan using Norton antivirus software today but obviously that didn't fix anything.

So how do I fix this problem?

Community Moderator
Community Moderator
Posts: 4,286
Registered: ‎11-18-2012
Location: US
Views: 429
Message 2 of 3

Re: My Lenovo C440 wakes up from sleep mode on its own!

Welcome to the Lenovo Community !

 

It is very possible that a Windows 10 update made some changes which now wakes up your system.  That OS has quite a few activites that run in the background.  Please review the article in my link below.  That information has helped others resolve their wake up problem.

 

http://www.howtogeek.com/122954/how-to-prevent-your-computer-from-waking-up-accidentally/



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Guru
Posts: 2,272
Registered: ‎04-17-2014
Location: US
Views: 408
Message 3 of 3

Re: My Lenovo C440 wakes up from sleep mode on its own!

On top of @Majestic 's suggestion, try to turn off Wake on LAN. 

 

To do this: 

  • Open Device Manager. Open Win+X menu and select Device Manager.
  • Scroll down to network Adapters and find the networking device. Right-click on it and select Properties. Under the Advanced tab, in the Property box, you will see Wake on magic Packet. From the drop-down menu, you can make your choice.

Wake-on-LAN.jpg


Regards,
Eric Xu

I'm a Lenovo forums advocate and brand advocate (Lenovo INsider). I'm a volunteer; I don't work for Lenovo.

Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!


Please read the Community Guidelines before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

Motorola   •IdeaPad   •ThinkPad   •Gaming   •ThinkCentre   •IdeaCentre   •Think Tablets   •Lenovo Tablets



Communities:    English English   Deutsche Deutsche    Español Español    Português Português    ru.gif Русскоязычное

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors