English Community

Lenovo DesktopsLenovo All In One (AIO) Desktops
All Forum Topics
Options

2 Posts

09-25-2019

GB

4 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎09-25-2019
  • Location: GB
  • Views: 30
  • Message 1 of 2

No HDMI sound IN from TV AIO300

2019-09-25, 8:49 AM

Hi all I have a AIO 300 with HDMI in/out. When i connect the HDMI out to my tv all is ok picture and sound on my TV, but if I connect my freeview box via the HDMI IN and press the small button on the right hand side of the PC (just above the maim power switch) I get my TV displayed on the monitor but no sound. Any ideads on how to rectify ..

Reply
Options

222 Posts

08-02-2018

PH

155 Signins

855 Page Views

  • Posts: 222
  • Registered: ‎08-02-2018
  • Location: PH
  • Views: 855
  • Message 2 of 2

Re: No HDMI sound IN from TV AIO300

2019-10-17, 13:48 PM

Hi rodgthedodge! Thanks for posting in our community. You may have connected them properly however, you would need to manually set the speaker output to hdmi. 

 

To do it, please follow the steps below:

Right click the sound icon at the bottom right.

Choose sound settings.

Choose output devices.

Look for your HDMI connection from the list.

 

Test if it's working after. 

Update us how it goes.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete