English Community

Lenovo DesktopsLenovo All In One (AIO) Desktops
All Forum Topics
Options

2 Posts

09-26-2011

virginia beach

1 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎09-26-2011
  • Location: virginia beach
  • Views: 15
  • Message 1 of 2

USB ports not functioning properly

2011-09-26, 14:43 PM

Hi All

I have a Lenovo IdeaCenter A700 all in one

My USB ports are powering my WACOM tablet (the tablet lights up and recognizes touch or pen use) however, the computer is not receiving the signal.  I used to be able to restart the system and it would work without a problem. Now its just not recognizing the tablet.  I have reinstalled driver softward for the tablet.  

 

I have also noticed that at time it doesn't recognize flash drives or other usb cords inserted to slots.

 

Anyway to restart or reconnect the USB ports?

 

Reply
Options

2484 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2484
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 2 of 2

Re: USB ports not functioning properly

2011-09-30, 2:05 AM
hey meljdavis,

try removing the USB drivers via device manager, then disable the USB port. restart your unit, reenable the USB port and reinstall the USB drivers.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete