Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

Lenovo Tablets & ConvertiblesLenovo Android Tablets & Convertibles
All Forum Topics
Option

1 Beiträge

01-14-2021

Germany

1 Anmeldungen

0 Page Ansichten

  • Beiträge: 1
  • Eingetragen: ‎01-14-2021
  • Standort: Germany
  • Ansichten: 0
  • Message 11 of 17

Re:Tab 8 HD (TB-8505X) LTE Problem

2021-01-14, 15:40 PM

Hi,

 

ich hatte heute dasgleiche Problem und bin auf diesen Thread gestoßen. Folgendes hat dann bei mir geholfen:

 

1. Karte noch mal in mein Moto G gesteckt und einen Screenshot von den APN Einstellungen gmacht.

2. Die Angaben ganz unten haben dann zum Erfolg geführt.

 

Name: Congstar Internet

APN: internet.telekom

Proxy, Nutzername, Passwort: NIX

.... alles nix

MCC 262

MNC 01

Auth... PAP

APN-Typ default,supl,ia

.

.

.

Träger: HSPA, GPRS, EDGE, UMTS, LET, HSPAP,HSDPA,HSUPA

 

JETZT WICHTIG:

MVNO-TYP: SPN

MVNO-Wert: congstar

 

Mit den letzten beiden Einträgen hat es dann funktioniert

 

Antwort
Antwort
Option

6 Beiträge

12-13-2020

Germany

6 Anmeldungen

45 Page Ansichten

  • Beiträge: 6
  • Eingetragen: ‎12-13-2020
  • Standort: Germany
  • Ansichten: 45
  • Message 12 of 17

Re:Tab 8 HD (TB-8505X) LTE Problem

2021-01-18, 5:59 AM

Hallo und vielen Dank,

 

der Tipp hat geholfen.

Das Tablet hat am Wochenende eine Systemaktualisierung bekommen, ich habe danach die Karte eingesteckt und neu gestartet, ohne Erfolg.

Danach habe ich gem. Deiner Angaben 

 

MVNO-TYP: SPN

MVNO-Wert: congstar

 

angepasst und seitdem funktioniert es. 

Ich werde es trotzdem wahrscheinlich zurückgeben - es kann nicht sein dass ein führender Hersteller derartige Probleme einfach ignoriert/aussitzt.

 

Gruß

0 Benutzer fanden diese Lösung hilfreich.

This helped me too

Antwort
Option

1 Beiträge

01-30-2021

Germany

2 Anmeldungen

10 Page Ansichten

  • Beiträge: 1
  • Eingetragen: ‎01-30-2021
  • Standort: Germany
  • Ansichten: 10
  • Message 13 of 17

Re:Tab 8 HD (TB-8505X) LTE Problem

2021-01-30, 21:55 PM

Jungs ich danke euch!

 

Schon im Herbst hatte ich mir ein Lenovo Tab M10 Plus TB-X606X LTE zugelegt. Weil es alle gesuchten Features zum besten Preis in sich vereinte. Nach ein paar Wochen ergänzte ich dann die Congstar SIM. Gleiches Phänomen wie bei euch. Es bucht sich prinzipiell im Netz ein, aber es funktionieren nur SMS, die mobilen Daten dagegen nicht. Ich verbrachte einen Abend mit Internet Recherche - nichts. Einen Abend mit dem Congstar Support im Chat - nichts. Obwohl wir da auch bis zu den APN-Einstellungen gekommen waren. Diese zwei Punkte ganz unten wurden jedoch nie betrachtet. Auch auf den zahlreichen Hilfeseiten im Internet ging es nie soweit.

 

Heute dann noch mal ein neuer Anlauf. Kann ja nicht sein, dass ich der einzige mit diesem Problem bin, dachte ich mir. Und Dank Google habe ich diesen hilfreichen Thread gefunden. Obwohl es um ein ganz anderes Tablet geht.

 

Damit auch andere eine Chance haben das hier via Suchmaschine zu finden, schreibe ich lieber etwas mehr.

 

kurz gefasst:

Beim Lenovo Tab M10 Plus TB-X606X LTE mit Android 10 gehen die mobilen Daten nicht? Dann in den Einstellungen für die Zugangspunkte (APNs) die folgenden Einträge anpassen:

MVNO-TYP: SPN

MVNO-Wert: congstar

-> speichern -> Geht! Es war nicht mal ein Neustart nötig.

 

Ob wir die Schuld nun Lenovo (Geräte), Congstar (SIM Karte) oder Google (Android 10) geben müssen, wissen die wahrscheinlich selber nicht.

 

Viele Grüße, Jochen

Antwort
Option

1 Beiträge

04-02-2021

Germany

1 Anmeldungen

0 Page Ansichten

  • Beiträge: 1
  • Eingetragen: ‎04-02-2021
  • Standort: Germany
  • Ansichten: 0
  • Message 14 of 17

Re:Tab 8 HD (TB-8505X) LTE Problem

2021-04-02, 10:46 AM

Vielen Dank für diesen Post! Die Einstellungen haben bei meinem Lenovo M8 ebenfalls geholfen und meine mobilen Daten funktionieren endlich wieder mit Congstar.

Antwort
Option

4 Beiträge

06-18-2021

Germany

3 Anmeldungen

30 Page Ansichten

  • Beiträge: 4
  • Eingetragen: ‎06-18-2021
  • Standort: Germany
  • Ansichten: 30
  • Message 15 of 17

Re:Tab 8 HD (TB-8505X) LTE Problem

2021-06-18, 19:37 PM

Hallo,

glücklich und zufrieden. Mit den Einträgen von donchrillo geht es auch bei mir.

Warum kommt das nicht so congstar?

Und lenovo sollte so etwas auch wissen

Antwort
Option

4 Beiträge

06-18-2021

Germany

3 Anmeldungen

30 Page Ansichten

  • Beiträge: 4
  • Eingetragen: ‎06-18-2021
  • Standort: Germany
  • Ansichten: 30
  • Message 16 of 17

Re:Tab 8 HD (TB-8505X) LTE Problem

2021-06-19, 13:07 PM

Besten dank das hat bei mir auch geholfen.

Congstar wusste das nicht und mir Einstellhilfen die so nicht funktionieren geschickt.

Und Lenovo Support hat mit erklärt dass sie mir nicht helfen können/wollen, was eine Hochnäsigkeit

 

Spitzen Supporter in beiden Firmen. Ganz großes Kino

Antwort
Option

1 Beiträge

08-08-2021

Germany

1 Anmeldungen

0 Page Ansichten

  • Beiträge: 1
  • Eingetragen: ‎08-08-2021
  • Standort: Germany
  • Ansichten: 0
  • Message 17 of 17

Re:Tab 8 HD (TB-8505X) LTE Problem

2021-08-08, 6:47 AM

Hallo,

vielen Dank für diesen Tipp. Nach langen Suchen bin ich auf den Thread gestoßen. Auch bei meinem Lenovo TB-X606X hat er zum Erfolg geführt.  Vielen Dank an Alle die sich die Mühe machen und Ihre Erfahrungen teilen. 👍👍👍👍

Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen