Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo TabletsLenovo Android based Tablets and Phablets
All Forum Topics
Options

5 Posts

12-27-2014

20 Signins

162 Page Views

  • Posts: 5
  • Registered: ‎12-27-2014
  • Location:
  • Views: 162
  • Message 91 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-03-06, 13:27 PM
192.168.1.1 is the address.
Reply
Options

1 Posts

03-28-2015

Portugal

3 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎03-28-2015
  • Location: Portugal
  • Views: 11
  • Message 92 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-03-28, 17:13 PM

Hi

I’ve been experiencing the same issue, as well as studying and testing all the details provided by you solutions in this forum entry. Unfortunately no one worked with me.

However, I come with a new solution (?) that has been working smoothly for more than 1 day ago:

I went to my router settings (page) and changed the wi-fi channel parameter from ‘automatic’ to ‘9’. After that, I never lost connectivity again! Although I cannot explain what was happening, I hope this status continue and also hope that can work you you. I’ll let you know in few days.

Cheers!

Reply
Options

598 Posts

12-26-2014

United States

268 Signins

1491 Page Views

  • Posts: 598
  • Registered: ‎12-26-2014
  • Location: United States
  • Views: 1491
  • Message 93 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-03-28, 18:00 PM
Thanks for sharing!
Reply
Options

1 Posts

04-05-2015

netherlands

11 Signins

33 Page Views

  • Posts: 1
  • Registered: ‎04-05-2015
  • Location: netherlands
  • Views: 33
  • Message 94 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-04-05, 18:05 PM
Same problem here, with my A8 50 tablet, i have tried every hint and fix in this post, but especially after sleep mode, wifi is dead and has to be reactivited again. Did anyone find a solliution yet?

Btw, my firmware version: A5500F_A442_000_027_141207_ROW

During normal browsing of streaming wifi never drops, just after sleep
Reply
Options

1 Posts

04-05-2015

Lima, PERU

3 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎04-05-2015
  • Location: Lima, PERU
  • Views: 16
  • Message 95 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-04-05, 18:43 PM

Is there yet a solution to this? a week ago I bought the Tablet A8-50 (A5500) and it was working great, no disconnections on the WIFI, then I installed the new firmware and updated to Kitkat, everything continued working great. Until 5 days later I decided to get NETFLIX and I installed the Netflix App on the tablet, then the wifi started to get thsi disconnection error, I tried a factory reset and no  luck, problem still showing, anyone came out with a solution?

Reply
Options

3611 Posts

04-02-2014

Mexico

2546 Signins

40299 Page Views

  • Posts: 3611
  • Registered: ‎04-02-2014
  • Location: Mexico
  • Views: 40299
  • Message 96 of 137

Re: A7600-F wifi problem after 4.4.2 update

2015-06-01, 14:58 PM

My tablet is having same problems on 4.4.2

 

I also tried all solutions including a factory reset, cache cleanup, static IP, DHCP disabled, WiFi always on, High accuracy location etc.

 

There is only 1 way of solving this problem at the end -

In your router settings, Set a new SSID WITHOUT authentication (OPEN network). (You can hide this network and connect to it manually by entering the SSID on the tablet)

 

Usually to get into router settings, you will need a laptop and enter the IP address 192.168.1.1 or 192.168.1.254 depending on router brand. You will also need the Admin ID and password, if you have never changed these then these should be default from your internet provider, check it up online.

---------------------------------
Current System - Lenovo Y720
Y720 REVIEW - Youtube Link (Opens in New Tab)
If your experience was good today, please feel free to give KUDOS. It Ain't Over, 'til it's over.
Reply
Options

3 Posts

06-28-2015

Sweden

6 Signins

28 Page Views

  • Posts: 3
  • Registered: ‎06-28-2015
  • Location: Sweden
  • Views: 28
  • Message 97 of 137

A10-70 (A7600F) Wifi, still no solution?

2015-06-28, 5:37 AM

Hi.

Got a Lenovo A7600F and having a issue that alot of people have with the wifi dropping, been searching the forums and other places and seems i cant find any solution on the problem.

 

Does anyone solved it or does Lenovo working on a solution for this problem?

 

Best regards.

Reply
Options

4 Posts

06-28-2015

United Kingdom

16 Signins

109 Page Views

  • Posts: 4
  • Registered: ‎06-28-2015
  • Location: United Kingdom
  • Views: 109
  • Message 98 of 137

Re: A10-70 (A7600F) Wifi, still no solution?

2015-06-28, 10:30 AM

Yup, I'm in the same boat too. Tried all sorts of fixes. Nothings worked. Thinking of returning it for another make.

Reply
Options

3 Posts

06-28-2015

Sweden

6 Signins

28 Page Views

  • Posts: 3
  • Registered: ‎06-28-2015
  • Location: Sweden
  • Views: 28
  • Message 99 of 137

Re: A10-70 (A7600F) Wifi, still no solution?

2015-06-28, 10:59 AM
Annoying that this problem been since 4.4.2 and they still havent relaesed a update for this issue, feels like throwing money in the lake at the moment...
Reply
Options

4 Posts

06-28-2015

United Kingdom

16 Signins

109 Page Views

  • Posts: 4
  • Registered: ‎06-28-2015
  • Location: United Kingdom
  • Views: 109
  • Message 100 of 137

Re: A10-70 (A7600F) Wifi, still no solution?

2015-06-28, 12:34 PM

Just found out I can't return it for a refund. They'll send it off for repair and do a factory reset. As this won't cure the problem I don't see the point. I know I could revert back to an earlier version but its a heap of work and I really shouldn't have to. Seems like its a deep lake.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms