English Community

Lenovo TabletsLenovo Android based Tablets and Phablets
All Forum Topics
Options

6 Posts

04-28-2019

ES

29 Signins

206 Page Views

  • Posts: 6
  • Registered: ‎04-28-2019
  • Location: ES
  • Views: 206
  • Message 21 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-03, 6:04 AM
Hello LENOVO!!! A little attention on this case please...
Reply
Options

3 Posts

07-03-2019

NL

3 Signins

34 Page Views

  • Posts: 3
  • Registered: ‎07-03-2019
  • Location: NL
  • Views: 34
  • Message 22 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-03, 10:54 AM

I can confirm that both the OTA install and the install from the Lenovo Moto Smart Assistant (available only under Windows) fail. I've had a (slightly surreal) chat with Lenovo support (illustrated by me with screenshots of the failing install from the Smart Assistant), which first suggested that I should contact Google, and then suggested I do exactly what the first post in this thread already tried: do the upgrade after a factory reset. Which will fail, so it's pointless.
I hope my attempts to have this escalated to the responsible division within Lenovo will have some impact, if not, I fear we will be stuck with this non-functional upgrade forever...

Reply
Options

16 Posts

06-30-2019

DE

18 Signins

185 Page Views

  • Posts: 16
  • Registered: ‎06-30-2019
  • Location: DE
  • Views: 185
  • Message 23 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-03, 18:38 PM

Dear all,

 

I contacted the LENOVO online chat service as well as the LENOVO E-mail support service in Germany.

 

To summarize it, at LENOVO there are all gentle people, but I was only told to me that a new firmware update can not provided actually.

BUT there was no information IF LENOVO is aware of that problem respectively WHEN an new update can be expected.

I personally felt like the local LENOVO support service is only capable to handle very very simple standard issues.

I can only hope that in the background they forward the issue to some kind of key responsibles.

 

I can only encorage all out there to contact also their local LENOVO service in order to annonce the problem.

 

As posive thinking man I can only hope that LENOVO is reading all this and working on a solution. In order to help them we sould narrow down the problem. As far as I can see the main problems are related to units with 3 GB RAM and 32 GB Storage. Or are also other versions failing?

 

Does any one knew about successfully updated tablets?

 

In the past I had a tablet from a well known competitor and it was supported for more than three years without a buggy update ever! So I get a kind of disappointed to have a brand new tablet (less than 6 month) with some buggy software support. What shall I say. How can I be honestly satisfied? Its disappointing me somekind!

 

I hope this very diplomatic message will encorage LENOVO to give somekind of statement!

 

To all out there, please contact the local LENOVO services, so that they get aware of it and cannot longer ingnore it.

Reply
Options

2 Posts

06-28-2019

AU

2 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎06-28-2019
  • Location: AU
  • Views: 30
  • Message 24 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-03, 18:52 PM

Mine is a 4gb ram 64gb rom wifi version and also having the same issue.. I raised conceerns with them and they asked me to contact google as updates are coming from google.. I provided them with the link of this forum to show that I'm not the only one experiencing this issue. I'm yet to hear back from them

Reply
Options

2 Posts

06-29-2019

AT

3 Signins

40 Page Views

  • Posts: 2
  • Registered: ‎06-29-2019
  • Location: AT
  • Views: 40
  • Message 25 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-03, 20:44 PM

I agree. Let's narrow down the problem.

Mine is 4GB, 64GB German version.. so I don't think memory matters.

I read a lot about german versions here.. other languages have the same problem?

It's not about some installed apps because it is already clear that a reset won't help.

But the most important question for me is:

Does anyone know anybody who was able to install this update?

Maybe this update doesn't work at all? No matter what RAM or language version we have..

How about informing some important computer journals on their web sites?

They need stories...

I just completed a survey about this forum where I mentioned that LENOVO doesn't care about our posts at all with lowest ratings ever..and a link to this thread.

And that's the truth. Who needs a support forum if LENOVO doesn't cares at all about what problems we have.

I'm already looking for another tablet from another company..

 

Reply
Options

2 Posts

07-03-2019

DE

8 Signins

52 Page Views

  • Posts: 2
  • Registered: ‎07-03-2019
  • Location: DE
  • Views: 52
  • Message 26 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-03, 22:08 PM

Me too. Got by new tab P10 today, installed updates. First update went through well, immediately after that came the 1.5GB update which will reliably fail soon after initial reboot. Despite others already tried, I also tried factory reset and skipping all what's possible on setup. Also tried enabling/disabling Bluetooth. My tablet is 4GB / 64GB, Wifi only, bought in Germany. Default region after factory reset, however, was USA, which I did not change, and that did not help either.

 

I guess it is high time for some Lenovo official to comment to this thread. Due to German legislation, I can return the tablet with money back during the next 13 days, which I will of course do if no solution pops up soon. The failed update is only indirect reason for that; main reason is the crappy child user which obviously does not allow me to install apps on my own which the child may use - my hope is that the big update would improve on that.

 

FWIW, it seems that there are some users for whom the update works. In this thread: https://forums.lenovo.com/t5/Lenovo-Android-based-Tablets-and/Lenovo-smart-p10-system-ui-settings-after-android-9-0-update/td-p/4468032 someone is asking for help on finding some settings after successfully applying the update, if I get it right. My guess is that there are slightly different hardware versions out, and that one of them (maybe the newest?) fails with the update. This has often been a problem in the past, when hardware producers did not yet have much experience with Android. It's just a guess, of course.

 

Reply
Options

3 Posts

06-26-2019

AU

10 Signins

38 Page Views

  • Posts: 3
  • Registered: ‎06-26-2019
  • Location: AU
  • Views: 38
  • Message 27 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-03, 22:45 PM

Mine is the 4GB one, bought in Australia and EN. The update did not work for me.


Reply
Options

5413 Posts

04-19-2012

SK

7923 Signins

305319 Page Views

  • Posts: 5413
  • Registered: ‎04-19-2012
  • Location: SK
  • Views: 305319
  • Message 28 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-04, 11:51 AM

Hi Everyone,

 

Just wanted to update you on this issue.

 

I have raised the issue to engineering and waiting on a response, as soon as I have more information will get back to you.

 

Thank you for your patience.




Miguel Gonzalez
EMEA Consumer Technical Trainer


Lenovo Slovakia


 


 


 




  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська  Moto English



 


 


 


 

Reply
Options

3 Posts

07-03-2019

NL

3 Signins

34 Page Views

  • Posts: 3
  • Registered: ‎07-03-2019
  • Location: NL
  • Views: 34
  • Message 29 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-04, 18:09 PM

Gracias Miguel! Thanks for following up on this. Let's hope it all works out in the end.

Reply
Options

1 Posts

07-04-2019

NL

6 Signins

47 Page Views

  • Posts: 1
  • Registered: ‎07-04-2019
  • Location: NL
  • Views: 47
  • Message 30 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-04, 19:12 PM

I have the same issue in The Netherlands. I bought the Lenovo P10 tablet at Amazon.de and I really love the tablet in general. I called the Lenovo callcenter today to talk about the update problem, but unfortunately they are not willing to understand the problem. They just say "call Google, since Google is the supplier of the supplier", while the problem raises at a specific Lenovo model... so therefore it is a Lenovo problem, not a Google one. The only thing they adviced is to try Lenovo MOTO Smart Assistant which I tried, but it doesn't tackle the update issue. You are very frustating Lenovo!

 

I hope the technical team of Lenovo will pay special attention to this problem. As a new Lenovo customer, it is not a good start, so Lenovo has to do a lot to restore this first negative experience with a Lenovo product.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete