English Community

Lenovo TabletsLenovo Android based Tablets and Phablets
All Forum Topics
Options

4 Posts

07-08-2019

DE

11 Signins

83 Page Views

  • Posts: 4
  • Registered: ‎07-08-2019
  • Location: DE
  • Views: 83
  • Message 41 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-08, 17:48 PM

Same here, installation failed in the past on 3GB WiFi version bought in Germany, now download fails as well like others have indicated.

 

Now waiting for some response here from Lenovo with status update (any bit of information on what is going on?!?!?) like everyone elese here and probably thousands of other Lenovo Tab P10 owners who are passively waiting for a solution.

 

It has been 14 days today since the initial post by Illeman on 25.06.2019 regarding the failing update.

If I haven't missed anything nobody from Lenovo have provided here any feedback yet, not even sort of "we are aware and working on it".

Very disappointing customer experience, especially considering the amount of systems available for bugs/issues management and team collaboration.

So two weeks have passed on not a single comment from Lenovo on this critical failure of a major update... :smileysad:

 

Any other "passive" readers are welcome to post as well, that should help us finally draw some attention from Lenovo to this issue and hopefully a fix in a forseeable future.

The situation is especially severe since the last security update to P10 is from 20.12.2018 -> for over 6 months no security updates -> we, the owners of P10, really need this update so product becomes secure again (more or less).

Reply
Options

3 Posts

07-03-2019

NL

3 Signins

34 Page Views

  • Posts: 3
  • Registered: ‎07-03-2019
  • Location: NL
  • Views: 34
  • Message 42 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-08, 18:12 PM

If I haven't missed anything nobody from Lenovo have provided here any feedback yet, not even sort of "we are aware and working on it".


@Schmolkman Yes, you did miss something: https://forums.lenovo.com/t5/Lenovo-Android-based-Tablets-and/BUG-Installing-OTA-fail-TB-X705F-USR-S200095-20190528-Q00332-ROW/m-p/4469235#M42546

Reply
Options

16 Posts

06-30-2019

DE

18 Signins

185 Page Views

  • Posts: 16
  • Registered: ‎06-30-2019
  • Location: DE
  • Views: 185
  • Message 43 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-08, 20:12 PM

Dear all,

 

Again, many thanks to Miguel from Lenovo to rais the issue to the engineers, but I also agree  on Schmolkman that up to now we did not get any update nor a simple comment like "jep, our team is working on it, we assume to get the new firmware ready in XX days".

 

Actually it can be everything from "we will skip the update completely and comeup with something new in the next updatecycle in 6 month time" to "ready for download tonight" ( I think everybody would prefer the last one).

 

I agree also on Schmolkman that its getting more urgent as the last security update is already dated December 2018. I use my tablet in an productive environment and I focus more on secuity than on newest options. (I really did not expect these delays in sofwate updates when I bought my "P"remium Lenovo tablet)

 

Miguel, can you contact the engineering team and give us an update?! We would really appreciate it.

 

Looking forward to the new firmware update comming up.

 

Reply
Options

5411 Posts

04-19-2012

SK

7911 Signins

305234 Page Views

  • Posts: 5411
  • Registered: ‎04-19-2012
  • Location: SK
  • Views: 305234
  • Message 44 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-10, 8:51 AM

Hi Everyone,

 

I wanted to take the time to give you an update.

 

First of all let me deeply apologize for the delay in getting back to you guys, I have been working with the enginerring team to investigate and make this issue a priority.

 

You guys deserve better and for that please take my apologies.

 

I do have good news though, I have confirmed that an update is being developed. As soon as I have a date I will get back to you, for now I please ask for a bit of patience while we work through this and test to ensure you guys get a fix that delivers the best possible experience.




Miguel Gonzalez
EMEA Consumer Technical Trainer


Lenovo Slovakia


 


 


 




  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська  Moto English



 


 


 


 

Reply
Options

4 Posts

07-08-2019

DE

11 Signins

83 Page Views

  • Posts: 4
  • Registered: ‎07-08-2019
  • Location: DE
  • Views: 83
  • Message 45 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-10, 14:35 PM

@Miguel_Lenovo - thank you for the update :smileywink:

 

Looking forward to future status updates on the ETA of the fixed update package release.

Reply
Options

3 Posts

07-01-2019

BE

11 Signins

88 Page Views

  • Posts: 3
  • Registered: ‎07-01-2019
  • Location: BE
  • Views: 88
  • Message 46 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-11, 10:08 AM

Miguel

 

Thanks for the answer.

Hopefully we hear you very soon?

Reply
Options

16 Posts

06-30-2019

DE

18 Signins

185 Page Views

  • Posts: 16
  • Registered: ‎06-30-2019
  • Location: DE
  • Views: 185
  • Message 47 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-12, 22:17 PM

Dear All,

 

Good news! At least for my German 3GB/32GB P10 tabled a newer firmware update was released today.

The download and installation was successfull. The newer version had a size of 1,8 GB instead of 1,5 GB of the file before that failed.

 

The new UI of Android 9 (gesture mode) is really something to accustomed to. It take some minutes to get yourself organized again.

 

Unfortunately I found some strange behaviour already. Normally you can e.g. delete an app or relocate an icon of an app to the desktop by pressing long on the icon and then move to the top e.g. to delete it or to locate it on the desktop. The strange think is that this works fine for the first few minutes but after a while (and I can not narrow down to a specific reason) pressing the icon does not initiate nothing. So you cannot delete an app or relacate an icon to the desktop. After switching the tablet off/on it works fine for some minutes.

 

Hope that will be the only thing to notice.

 

Furthermore I hope we didnt get some strange firmware update here. I am not an IT specialist, but if the Kernel version is called 3.18.120-perf-geb79ec9-DIRTY it doesnt sound very trusty. I can only hope that the Kernel is not as DIRTY as it sounds... 

 

Anyway, first of all THANKS to Lenovo for the firmware update repair and I would really appreciate to get in the future at least quaterly security updates.

 

And I will keep also an I on the actual update and some strange behaviour as mentioned above.

 

 

 

 

Reply
Options

16 Posts

09-12-2018

AU

58 Signins

274 Page Views

  • Posts: 16
  • Registered: ‎09-12-2018
  • Location: AU
  • Views: 274
  • Message 48 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-13, 0:06 AM

I just got the revised update in Australia (now a 1.8 GB download instead of 1.5 GB), and it installed fine. All my apps and account log-ins seem to have been retained, but my Home screens were wiped clean, but they're easy enough to repopulate.

 

The Android 9 interface takes some getting used to if you haven't used it before, but I have Android 9 on my phone, so it's all good.

 

Thanks Lenovo for fixing this issue - but please, a bit more communication would have been good!

Reply
Options

4 Posts

06-26-2019

BE

9 Signins

59 Page Views

  • Posts: 4
  • Registered: ‎06-26-2019
  • Location: BE
  • Views: 59
  • Message 49 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-13, 0:18 AM

Hopefully they roll the update out in belgium cause nothing happening over here on my p10....

Reply
Options

16 Posts

09-12-2018

AU

58 Signins

274 Page Views

  • Posts: 16
  • Registered: ‎09-12-2018
  • Location: AU
  • Views: 274
  • Message 50 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-07-13, 0:21 AM
Try going into Settings and check for an update, rather than waiting for it to be pushed out to your device.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete