English Community

Lenovo TabletsLenovo Android based Tablets and Phablets
All Forum Topics
Options

5 Posts

07-16-2019

AU

8 Signins

122 Page Views

  • Posts: 5
  • Registered: ‎07-16-2019
  • Location: AU
  • Views: 122
  • Message 81 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-08-01, 4:03 AM

Another week passes with no update to fix the many bugs in the latest download.

Miguel, how do I back to Android 8.1.? It wasn't perfect BUT so much better than the system on my tablet now. As mentioned in a previous post, I have done a complete reset, which did not fix any of these problems mentioned below.

 

Here are things that are buggy with my P10:

1. Unable to get widgets to stay on the screen, after rebooting.

2. Unable to get new app icons to stay on screen, after rebooting.

3. Unable to use wifi in rooms away from router or modems. (No other devices I use have this problem)

4. When tablet is on the charger, it will turn itself off.

5. When using a bluetooth speaker, after successfully pairing the device, I now have to always go into the settings and click on "Previously connected devices" instead of the tablet remembering the paired speaker. An extra step which is unnecessary and annoying.

 

 

Not happy Miguel, and I am definitely not recommending this product to anyone else. Please let me know how to return to a workable operating system as soon as possible. Thank you.

Reply
Options

18 Posts

01-21-2018

AU

28 Signins

238 Page Views

  • Posts: 18
  • Registered: ‎01-21-2018
  • Location: AU
  • Views: 238
  • Message 82 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-08-01, 6:15 AM

1) is a problem and how these update got realese demonstrates Lenvo's don't care attitude

2) another problem that should never have happened

3) Is a particular problem with your tablet hardware, but not an upgrade software issue.

4) that is easily fixed.  Use Developer Options and under that is an option to leave the tablet on full time when charging.  Many don't want or like that, and is not a bug.

5) this is not an issue with the software upgrade.  This is an issue that is caused by your other Bluetooth devices or incorrect setup.  Delete existing connections and reset them up.

 

Additional bug is the WORK mode in the icons doesn't stick.  This is the same bug from the previous version called 'Productivity Mode'.  At least with Productivity Mode there was an icon you could easily re-engage the feature, not so in the current version.

Overall I am appalled at the low quality of Lenovo software upgrades and failure to test and fix issues, and *MOST* importantly keep customers informed.

Reply
Options

16 Posts

06-30-2019

DE

18 Signins

185 Page Views

  • Posts: 16
  • Registered: ‎06-30-2019
  • Location: DE
  • Views: 185
  • Message 83 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-08-01, 6:43 AM

Dear all,

 

thanks to the list of still existing bugs in the latest software upgrade of Lenovo to Android 9.

 

I have the same issues with unexpected auto switch off and icons and widges not staying where placed.

 

I cannot follow that the auto switch off problem is not a failure. Recently I tried the accu protection mode that keeps the accu between 40% and 60%. I found out that the auto switch off under continous charging is more seldom but still occurs. I cant believe that this is really intended. Lenovo? Any comments?

 

Furthermore  I am a user and not a developer...I would prefer to get an update with that option in the normal user menu section rather than hidden somewhere - if that really is not an error.

 

Lenovo, please dont leave us P10 users behind.

 

But anyway...a sunny, happy day to all out there!

Reply
Options

5 Posts

07-16-2019

AU

8 Signins

122 Page Views

  • Posts: 5
  • Registered: ‎07-16-2019
  • Location: AU
  • Views: 122
  • Message 84 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-08-01, 7:05 AM

Thanks HD

 

I found a solution to the first two bugs. I installed another launcher (Nova) and widgets and app icons now stay on the screen after a reboot. I also used your suggestion re tablet turning itself off. Thanks. Re the bluetooth, issue, I re-paired it (even though it was the only bluetooth speaker I used after a total reset) and now works.

 

And yes, you are right, it is a hardware issue re intermittent and weak wifi.  Buyer beware, I guess.

Reply
Options

9 Posts

07-17-2019

AU

13 Signins

109 Page Views

  • Posts: 9
  • Registered: ‎07-17-2019
  • Location: AU
  • Views: 109
  • Message 85 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-08-01, 7:20 AM

I am highly suspicious of this battery protection mode, it says quote "excessive charging can result in overheating". These devices charge to 100% and then the charging circuit should stop and prevent overcharging, I don't think Android software can make it overcharge which is extremely dangerous.

In any circumstance, the device shouldn't switch itself off while charging unless the user set it in scheduled turn on/off.

Reply
Options

18 Posts

01-21-2018

AU

28 Signins

238 Page Views

  • Posts: 18
  • Registered: ‎01-21-2018
  • Location: AU
  • Views: 238
  • Message 86 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-08-01, 7:54 AM

Why shouldn't the device switch itself off while charging?

It is very easy to prevent the tablet switching off when charging if you so wish.

Many including myself don't want the tablet always on when charging.

 

You have not comprehended with Battery Protection Mode does.  If the unit is permanently plugged in and charing, Battery Protection Mode only let's the battery charge to 60% which is recommended for Lithium batteries.  In anycase many people use a Baseus USB C switching cable to ensure their batteries don't get overcharged.  I do as if I go out and leave my tablet or other USB devices charging, the charge will switch off once fully charged.

Reply
Options

9 Posts

07-17-2019

AU

13 Signins

109 Page Views

  • Posts: 9
  • Registered: ‎07-17-2019
  • Location: AU
  • Views: 109
  • Message 87 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-08-01, 8:24 AM

Please keep in mind this is a budget model tablet, not some super fancy high tech device. What it should do is operate exactly like a smartphone. I have used a lot of different smartphones, never did I come across something like charge to 60% battery protection mode, and they never auto switch off when charging.

Reply
Options

18 Posts

01-21-2018

AU

28 Signins

238 Page Views

  • Posts: 18
  • Registered: ‎01-21-2018
  • Location: AU
  • Views: 238
  • Message 88 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-08-01, 8:38 AM

No, it shouldn't operate exactly the same as a smartphone.  My smartphone doesn't stay on full time while charging.  If you want your Lenovo tablet to stay on full time when charging, then select the option to do that.  What is so hard about doing that!!!

 

If you knew anything about Lithium batteries, keeping the lithium battery at 100% is not ideal for longevity.  60% charge of a Lithium battery is the accepted standard for maximum battery life.

Because you haven't seen something previously, does not make it wrong, incorrect or a bug.  It is a feature for giving customers the best longevity of battery life if they need that feature.  Lenovo should be commended for giving users that feature of protecting the battery if the device is permanently or plugged in for long periods.

Reply
Options

9 Posts

07-17-2019

AU

13 Signins

109 Page Views

  • Posts: 9
  • Registered: ‎07-17-2019
  • Location: AU
  • Views: 109
  • Message 89 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-08-01, 8:51 AM

The option in developer setting is for keeping screen on while charging, not keeping device on while charging.

In any case, in developer option, as soon as I turn off the developer option menu, all the toggle switch went off, so I can't save my setting unless I keep the developer option present all the time. This is a bug for sure.

Reply
Options

3 Posts

06-25-2019

SE

5 Signins

88 Page Views

  • Posts: 3
  • Registered: ‎06-25-2019
  • Location: SE
  • Views: 88
  • Message 90 of 91

Re: [BUG] Installing OTA fail:TB-X705F_USR_S200095_20190528_Q00332_ROW

2019-08-08, 11:58 AM

Symptom/Error:

During charging of the tablet it will shutdown by itself and thereafter tries to boot up again but fails.

I don't know how "controlled" the shutdown is as I have not observed the actually event.

During the boot up the device changes between the bootup screen: "Lenovo, powered by Android" and the charing screen of the battery saying 99%.

 

This is the same bug as DH58 have reported earlier.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete