Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo TabletsLenovo Android based Tablets and Phablets
All Forum Topics
Options

5 Posts

02-17-2016

Egypt

6 Signins

35 Page Views

  • Posts: 5
  • Registered: ‎02-17-2016
  • Location: Egypt
  • Views: 35
  • Message 1 of 20

ERROR: NAND Flash was not detected!

2016-02-17, 18:52 PM

hey guys i have a serious problem with my lenovo a-3000H tablet
the tablet is stuck at lenovo logo and keep restarting over and over and sometimes tool dl image fail appear
i tried to get to recovery mode but the message appear and nothing happens
tried to connect it to my pc to install software .. the tablet keeps connect and disconnect and restart while the software is installed it suddenly disconnect

 

when trying to flash through SP flash tool it stops and the error is BROM ERROR : S-DA_SDMMC_WRITE_FAILED (3149) without any hint
when i try to flash one by one it stops on system.img, cache.img and userdata.img files then get the same error

 

Ialso tried to make a memory test and i got ERROR: NAND Flash was not detected!

can anyone help please?

Reply
Options

5 Posts

02-17-2016

Egypt

6 Signins

35 Page Views

  • Posts: 5
  • Registered: ‎02-17-2016
  • Location: Egypt
  • Views: 35
  • Message 2 of 20

Re: ERROR: NAND Flash was not detected!

2016-02-18, 14:17 PM

Hello anyone can solve this?

Reply
Options

70 Posts

02-18-2016

SW, UK

107 Signins

1240 Page Views

  • Posts: 70
  • Registered: ‎02-18-2016
  • Location: SW, UK
  • Views: 1240
  • Message 3 of 20

Re: ERROR: NAND Flash was not detected!

2016-02-19, 11:00 AM

Sounds as though either the internal storage has failed or the memory has failed! If it's under 12 months old, return it to where it was purchased (as it's still under warranty) to get repaired or replaced.
If it's been longer than 12 months? Either try & repair yourself! Get it repaired by a shop or buy a new one.

Soz, but that's about your only options!

Reply
Options

5 Posts

02-17-2016

Egypt

6 Signins

35 Page Views

  • Posts: 5
  • Registered: ‎02-17-2016
  • Location: Egypt
  • Views: 35
  • Message 4 of 20

Re: ERROR: NAND Flash was not detected!

2016-02-19, 13:38 PM

thanks  alot i think it's more than 12 months so it's easier to buy a new one :smileysad:

Reply
Options

70 Posts

02-18-2016

SW, UK

107 Signins

1240 Page Views

  • Posts: 70
  • Registered: ‎02-18-2016
  • Location: SW, UK
  • Views: 1240
  • Message 5 of 20

Re: ERROR: NAND Flash was not detected!

2016-02-19, 14:01 PM

If you've dropped it (which most of us have) or its had a sudden jolt, that can also dislodge something internally.

 

Before bricking it, find a shop where they do a free or cheap diagnosis. Sometimes it's cheaper to get it repaired than buying a new one.

Reply
Options

5 Posts

02-17-2016

Egypt

6 Signins

35 Page Views

  • Posts: 5
  • Registered: ‎02-17-2016
  • Location: Egypt
  • Views: 35
  • Message 6 of 20

Re: ERROR: NAND Flash was not detected!

2016-02-19, 21:44 PM

i will try yo find this shop thanks alot for your help :smileyhappy:

Reply
Options

1 Posts

04-07-2016

France

10 Signins

41 Page Views

  • Posts: 1
  • Registered: ‎04-07-2016
  • Location: France
  • Views: 41
  • Message 7 of 20

Re: ERROR: NAND Flash was not detected!

2016-04-07, 23:43 PM

Hi Ahmed,

   I've exactely the same problem. My Yoga Android Tablet keep rebooting in the startup logo. I've tried to flash the ROM (with different versions of the flashtool program and the ROMs) but no sucess and I got the same error messages. Did you get any solution or find the problem's origin.

Thanks

Reply
Options

70 Posts

02-18-2016

SW, UK

107 Signins

1240 Page Views

  • Posts: 70
  • Registered: ‎02-18-2016
  • Location: SW, UK
  • Views: 1240
  • Message 8 of 20

Re: ERROR: NAND Flash was not detected!

2016-04-08, 11:33 AM

You can try this site here.

 

See if that helps and let us know how you got on.

Reply
Options

2 Posts

04-11-2016

France

3 Signins

28 Page Views

  • Posts: 2
  • Registered: ‎04-11-2016
  • Location: France
  • Views: 28
  • Message 9 of 20

Re: ERROR: NAND Flash was not detected!

2016-04-11, 5:59 AM

1. Download SP flash tool (I think you already have) and Smartphone multiport download tool =
2. Open and run as admin - SPMultiPortFlashDownloadProject.
3. Click file, open download agent name' and add 'MTK_AllInOne_DA.bin'.
4. Open factory database and select the .mdb file.
5. Click scatter file - and select the .txt scatter file.
6. Then the 'top three boxes (LCD and camera driver) . You click last - ???????? button and unlock it for changing driver parameters.
7. Remember the 1st box for back camera, 2nd box for front camera, 3rd box for display driver.
8. My recommended :
under sensor 1 selectv5647_raw
under sensor 2 select:hi704_yuv
under sensor 3 select:T050UWV014NS or if it doesnt work LM050AMYBO1E
(if doesnt work change again and again)
9. Select high speed and no battery (I think no need to do).
10. Simply close the Tool. then open, SP flash tool
11. Select scatter loading, and load the same 'scatter file' , which you previously opened in the 'multiport download tool'
12. SELECT 'UBOOT' ONLY AND NOT SELECT OTHER ALL PARAMETERS. THEN CLICK DOWNOAD.

Reply
Options

2 Posts

04-11-2016

France

3 Signins

28 Page Views

  • Posts: 2
  • Registered: ‎04-11-2016
  • Location: France
  • Views: 28
  • Message 10 of 20

Re: ERROR: NAND Flash was not detected!

2016-04-11, 6:00 AM

1. Download SP flash tool (I think you already have) and Smartphone multiport download tool =
2. Open and run as admin - SPMultiPortFlashDownloadProject.
3. Click file, open download agent name' and add 'MTK_AllInOne_DA.bin'.
4. Open factory database and select the .mdb file.
5. Click scatter file - and select the .txt scatter file.
6. Then the 'top three boxes (LCD and camera driver) . You click last - ???????? button and unlock it for changing driver parameters.
7. Remember the 1st box for back camera, 2nd box for front camera, 3rd box for display driver.
8. My recommended :
under sensor 1 selectv5647_raw
under sensor 2 select:hi704_yuv
under sensor 3 select:T050UWV014NS or if it doesnt work LM050AMYBO1E
(if doesnt work change again and again)
9. Select high speed and no battery (I think no need to do).
10. Simply close the Tool. then open, SP flash tool
11. Select scatter loading, and load the same 'scatter file' , which you previously opened in the 'multiport download tool'
12. SELECT 'UBOOT' ONLY AND NOT SELECT OTHER ALL PARAMETERS. THEN CLICK DOWNOAD.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms