Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo TabletsLenovo Android based Tablets and Phablets
All Forum Topics
Options

2 Posts

08-10-2014

Albania

2 Signins

75 Page Views

  • Posts: 2
  • Registered: ‎08-10-2014
  • Location: Albania
  • Views: 75
  • Message 1 of 4

Lenovo A7600-F SD Card not mounting

2014-08-10, 8:35 AM

Just bought my daughter a new Lenovo A10-70 (A7600-F) with Android Ver. 4.4.2 and I am having issues with installing large apps.  I did not realize it when I first put the apps on the tablet, but later when my daughter tried to open them, several apps had icons on the home screen and said "NEW" next to them, but when clicked on, they said the apps were not installed on this device.  I then tried to reinstall the apps and kept getting messages saying "Unable to install app on USB Storage or SD Card".  I finally figured out that due to the apps' sizes, they had to have a SD Card to install and I had yet to get one for the tablet.  Internal memory is 16Gb (14.46Gb Listed) with 11.12Gb available.  I purchased a Samsung 32Gb SDHC Class 10 SD Card and installed it in the slot till it clicked and held itself in as most devices do now.  Turned on the tablet only to find under Settings-Storage, that the SD Card still said "Mount SD Card", but would not do anything when I pressed the screen to mount it.  Located a 16Gb SDHC Card that was in my wifes phone and working perfectly fine and tried mounting it in the tablet. I had the same issues.  Erased the 16Gb card and tried it also, with no change in behavior.  I have tried installing the SD Cards with the tablet powered off at first and then starting up, with it powered on to see if it reacted at all, and with it plugged up to a computer, but nothing seems to work.  I hope somebody here can help me...

Reply
Options

1 Posts

11-15-2015

Netherlands

3 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎11-15-2015
  • Location: Netherlands
  • Views: 15
  • Message 2 of 4

Re: Lenovo A7600-F SD Card not mounting

2015-11-15, 15:57 PM

I had this too.

Mount a known-good physical sd-card, the way the lid over it says on the picture.

 

Go to settings => storage

you see the card is not mounted yet ==> tap fast, a number of times, right next to the

text saying that it is unmounted (if there's multiple lines about it, try them all).

If you see some text flickering, changing, you're on track.

 

Go back to home screen.

If you see in the status bar on the top a picture of an sd-card,

saying something like it's damaged, and suggesting to format it,

choose to format it.

 

Now it formats, and it's reachable.

At least, that's the way it worked for me.

 

Succes!

 

mistige

 

 

 

Reply
Options

3 Posts

06-04-2016

Mexico

1 Signins

103 Page Views

  • Posts: 3
  • Registered: ‎06-04-2016
  • Location: Mexico
  • Views: 103
  • Message 3 of 4

Re: Lenovo A7600-F SD Card not mounting

2016-06-04, 18:08 PM
You are a lucky person, that did not work for me :(
Reply
Options

3 Posts

06-04-2016

Mexico

1 Signins

103 Page Views

  • Posts: 3
  • Registered: ‎06-04-2016
  • Location: Mexico
  • Views: 103
  • Message 4 of 4

Re: Lenovo A7600-F SD Card not mounting

2016-06-04, 18:37 PM

Hi there, 

 

I have a Lenovo A2 10-70F and I have the same problem (or at least very similar)

I have tried with 3 different sd cards without success and all of them are not damaged (since I use them in other devices without issues). 

However, I managed to mount the sd card but only for one power or mount cycle. 

First I will share how I got the sd car do be recognized and used by the tablet:

-insert your sd card to a known working device ( I did with an xperia phone, a point and shot cannon, a SLR nikon and a Lenovo pc with win 7). On windows use fat32

-the device will ask you to format, so you hit ok 

-the sd is now formatted!

-(optional) place some files(that you are willing to lose if anything goes wrong) in the card and remove from the working device.

- power on your tablet

- insert the sd card

- up to this point it is very likely that the tablet will recognize the sd card and prompt you to use it as default write device, accept.

- open  settingts/storage and you should see the sd card

- at this point you should also be able to "play" the contents of the sd card and store new data generated with the tabled (like pictures). I was even able to edit pictures (taken with the nikon camera) with the tablet and save it back to the sd.

 

So far so good it seems to me that the hw is ok, we are happy... now comes the ugly part, any of following scenarios will mess up with the sd card leading to the nasty "damaged sd card" (it seems a sw issue to me):

- Turn off and turn on

- Reset

- Unmount and mount with tablet on (not removing the sd card from the slot)

- Unmount and mount with tablet on (removing and inserting the sd card in the slot)

- Power off, remove sd card from slot , power on, insert the sd card

 

So far from what I've seen it seems that the tablet does something wrong when unmounting(I cannot say for sure). When I take the sd card and place it in a PC I run a console to execute chkdsk and I get the following: 

 

C:\Users\ChGarcia>chkdsk /X /F F:
The type of the file system is RAW.
CHKDSK is not available for RAW drives.

 

RAW , seriously!? By the way the chkdsk seems that have worked for some folks out there but not for me.

 

I just gave up using the format option from the tablet since nothing happens and just pops up again the damaged sd card. I really like this tablet and I'm somehow dissapointed for this "basic failure". I just want the sd card to keep mounted! I'm not trying other stuff like moving apps to the sd ( that would require rooting with kitkat)

 

I have upgraded to sw version A10-70F_S000022_150626_ROW (Android 4.4.4 kernel 3.10.48) without any difference from the factory sw (Android 4.4.2). I don't know if upgrading to lollipop will make a difference...

 

I hope this helps someone with similar issues, and I will also appreciate any other ideas to try out.

 

Regards 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms