Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo TabletsLenovo Android based Tablets and Phablets
All Forum Topics
Options

2 Posts

02-01-2021

United Kingdom of Great Britain and Northern Ireland

2 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎02-01-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 15
  • Message 1 of 2

M10 FHD Tablet - SD Card Causing Camera to Keep Stopping !! - Brand New Tablet

2021-02-01, 9:22 AM

Hi,

I am new to the Lenovo Tablets.

Posting here as I cannot find anywhere on the Lenovo website to actually speak to a person.

 

I have just yesterday rceived two Identical Lenovo M10 FHD (gen2) tablets i bought for my boys.

I set them up identically with Google family link etc.

 

I also purchased 2 x Samsung 256gb SD cards so they can have movies and store photos.

 

Both Tablets have updated to the same Android 10 OS

 

one tablet is working perfectly.

 

The second tablet is not.  When I have inserted the SD card and try to access the camera, it stops and I get the message 

"Camera Keeps Stopping"

 

I have tried BOTH SD cards in BOTH Tablets.

 

The First tablet works fine with either of the SD Cards

 

The Second tablet has the same camera problem with both SD cards.

 

Next I go to: Settings/Storage

 

I can see the SD Card, but when i tap on it I get the same message - App Keeps Stopping.

 

I have done a full reset/restore and that hasn't worked?

 

Does anyone know what I might try or what might be going on?

 

Thanks

 

 

 

 

 

 

Reply
Options

2 Posts

02-01-2021

United Kingdom of Great Britain and Northern Ireland

2 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎02-01-2021
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 15
  • Message 2 of 2

Re:M10 FHD Tablet - SD Card Causing Camera to Keep Stopping !! - Brand New Tablet

2021-02-01, 10:32 AM

Trial and error.....

 

So after the fifth Factory Reset, this time offline, finally got the "allow access to SD Card" prompt to come up when opening the camera app for the forst time.

 

I am guessing there was a glitch in the software reset previously but it would be good to know for sure for the furture if any Techies can advise?

 

Thanks

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms