Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo TabletsLenovo Android based Tablets and Phablets
All Forum Topics
Options

16 Posts

09-12-2018

Australia

58 Signins

274 Page Views

  • Posts: 16
  • Registered: ‎09-12-2018
  • Location: Australia
  • Views: 274
  • Message 31 of 52

Re: Tab 4 10 plus wifi/internet problem - fix please!!

2018-12-04, 1:27 AM

Yes, those issues all matter - BUT:

 

The Tab4 10 Plus most certainly DID have a major issue with the 5 GHz band wi-fi, which has been rectified with the most recent service patch (in November 2018).

 

Prior to that patch, the 2.4 GHz wi-fi worked OK, but the 5 GHz wi-fi would fail repeatedly, even when when you had a  good strong 5 GHz signal from your router, no other devices connected, no interference, etc. Once you get the November patch installed, your 5 GHz wi-fi should work as well as your 2.4 GHz wi-fi - and is capable of significantly faster data transfer speeds. 

 

Now we're just waiting to see whether we'll ever get Oreo ...

Reply
Options

30 Posts

11-04-2018

Sweden

44 Signins

348 Page Views

  • Posts: 30
  • Registered: ‎11-04-2018
  • Location: Sweden
  • Views: 348
  • Message 32 of 52

Re: Tab 4 10 plus wifi/internet problem - fix please!!

2018-12-04, 1:42 AM

I noticed that when I was over at my brothers place ( 5MHz Band ) I got great speed and solid WIFI but at home ( 2,4MHz Band ) I lost it constanly.

 

I had my router close to speakers and TV and metal bars that my desk is built of.

 

I also put it higher up than it was before.

 

There wont be any OS update for TAB 4 10 Plus for sure but I don't care !

 

Happy Lenovo owner here :)

Reply
Options

10 Posts

08-06-2018

Germany

7 Signins

181 Page Views

  • Posts: 10
  • Registered: ‎08-06-2018
  • Location: Germany
  • Views: 181
  • Message 33 of 52

Re: Tab 4 10 plus wifi/internet problem - fix please!!

2019-01-13, 10:43 AM

After waiting for 5 wasted months for an update to solve this problem, this piece of scrap went back to the seller last week and I got refunded. I recommend this course of acting for every other owner. Companies should not earn money with products which don't work. Otherwise they won't learn.

 

I will never buy something from lenovo again.
Your fault, lenovo!

Reply
Options

16 Posts

09-12-2018

Australia

58 Signins

274 Page Views

  • Posts: 16
  • Registered: ‎09-12-2018
  • Location: Australia
  • Views: 274
  • Message 34 of 52

Re: Tab 4 10 plus wifi/internet problem - fix please!!

2019-01-14, 0:02 AM

Has anyone else had the problem that wi-fi connectivity is flaky again?

 

When I first got the November 2018 update, it seemed to fix my Tab4 10 Plus wi-fi, so that it would happily connect to both 2.4 GHz and 5 GHz wi-fi. I was a happy camper - for a month or so.

 

Now I am getting brief outages (lasting a couple of seconds) again, every couple of minutes. 

 

I don't expect the problem to be fixed again - especially as we seem to have been well and truly shafted over the Oreo update.

 

Never again will I buy a Lenovo product - I have learnt my lesson. 

 

And you know what they say about how unhappy customers will spread the word about their experiences to their friends and colleagues - rest assured that I am telling everybody I know what I think about Lenovo product support!

Reply
Options

1 Posts

05-25-2019

United States of America

2 Signins

12 Page Views

  • Posts: 1
  • Registered: ‎05-25-2019
  • Location: United States of America
  • Views: 12
  • Message 35 of 52

Re: Tab 4 10 plus wifi/internet problem - fix please!!

2019-05-25, 19:26 PM

After fighting with this since I purchased my tablet... I think I figured it out... I changed the channel width settings on my router from auto to a fixed value.  20mhz on my 2.4 network and 40 mhz on my 5g network... Since doing this no more problems.... 

Reply
Options

2 Posts

06-01-2019

United States of America

2 Signins

19 Page Views

  • Posts: 2
  • Registered: ‎06-01-2019
  • Location: United States of America
  • Views: 19
  • Message 36 of 52

Re: Tab 4 10 plus wifi/internet problem - fix please!!

2019-06-01, 5:56 AM

I'm pretty sure I've gotten to the root of this one, at least in my case.

 

I have a tri-band router, thus a low and a high band 5g.  My 5g bands switch often (I have an airport nearby and depending on cloud formations the radar may interfere with one band or the other) and it's when the router switches to the high band of 5g that the connection fails (the tablet does not support high-band 5g at all).

 

By forcing it to 5g low band its been running on 5g lowband perfectly ever since.  Gets 230mbps vs. 25mbps on 2.4g.

 

Reply
Options

78 Posts

06-20-2012

United States of America

94 Signins

630 Page Views

  • Posts: 78
  • Registered: ‎06-20-2012
  • Location: United States of America
  • Views: 630
  • Message 37 of 52

Re: Tab 4 10 plus wifi/internet problem - fix please!!

2019-06-01, 11:31 AM

Well, I truly hope you've found the solution. How long have you been running with this configuration?

 

I have a tri-band router as well (NetGear R9000), but this introduces a bit of confusion because it supports 2.4GHz, 5GHz, and 60GHz (802.11ad, supports up to 4.6Gb/s). The 5GHz radio also supports up to 4 streams in a variety of "multi-band" configurations: Full @ 20MHz, Dynamic @ 20/40Mhz, Wide HT40 @ 40MHz, VHT80 @ 80MHz, VHT160 @ 160MHz and VHT160 @ 80+80 Mhz.

 

I currently have my router's 5GHz configuration set for VHT80, channel 40 (5200 MHz, one of the lower channels) with the extension channel at UL (+2) which adds channel 42. With my Tab 4 10 Plus, I can initially connect fine and run bandwith tests repeatedly. Performance is exceptional, comparable to what I'm seeeing on my Lenovo T460p notebook and Samsung Note 8 phone. My ISP is Comcast and I'm on the 150Mb/s plan, which usually gives me 170Mb/s downstream off-peak across all three devices.

 

Give the Tab 4 10 plus a few hours (in some cases a few days), though, and it starts having trouble refreshing web pages, fetching Youtube thumbnails in the YT app, streaming, and performing other network tasks. Speed tests also start failing. Switch to 2.4GHz and everything goes back to normal and stays that way.

 

I've run multiple firmwares on the router; Stock Netgear, Voxel's enhanced version (up to v1.0.4.30), and am currently running <Kong>'s build of DD-WRT, v3.0-r39855M (released 25 May 2019). I've had no 5GHz connectivity issues with any other devices with the exception of a brief period 2 years ago when Netgear released a broken firmware that caused everyone that installed it grief.

 

If you've been stable for a week or more, I think we'd all appreciate it if you could provide the details of your 5Ghz configuration ...

 

Thanks in advance!

Reply
Options

2 Posts

06-01-2019

United States of America

2 Signins

19 Page Views

  • Posts: 2
  • Registered: ‎06-01-2019
  • Location: United States of America
  • Views: 19
  • Message 38 of 52

Re: Tab 4 10 plus wifi/internet problem - fix please!!

2019-06-01, 18:29 PM

My device wouldn't go more than a couple hours without the wifi dropping out, so I don't think days are necessary for thereotical proof just yet.  The band switching can be frequent (as in my case with an airport nearby), or almost non-existent with no competitors for band signal.  I think your experience with having gone days without interruption likely a byproduct of your environment rather than systemic with the tablet.

 

I have an asus AC5300 running AsusWRT, and it's set to smart mode, so I don't have details on channel configurations.  Perhaps you can look at this and infer - https://dlcdnets.asus.com/pub/ASUS/wireless/RT-AC5300/E10434_RT_AC5300_Manual.pdf.

 

What I did is leave the main wifi auto-switching, and created 3 guest networks bound to the 2.4g, 5g lo, and 5g hi networks, and targeted the tablet to the 5g lo band directly.

 

So far so good...  250mbps vs. 30mbps on 2.4g.  No interruptions.  Stable so far.

Reply
Options

1 Posts

06-19-2019

United States of America

2 Signins

45 Page Views

  • Posts: 1
  • Registered: ‎06-19-2019
  • Location: United States of America
  • Views: 45
  • Message 39 of 52

Re: Tab 4 10 plus wifi/internet problem - fix please!!

2019-06-20, 20:12 PM

Just following up. I figured out exactly what it was. My 5g networks were configured to use qam 1024 and when I switched them to 802 AC only, everything works great. Auto switching on all bands and all. 

Reply
Options

78 Posts

06-20-2012

United States of America

94 Signins

630 Page Views

  • Posts: 78
  • Registered: ‎06-20-2012
  • Location: United States of America
  • Views: 630
  • Message 40 of 52

Re: Tab 4 10 plus wifi/internet problem - fix please!!

2019-06-20, 20:42 PM
I'm running DD-WRT on my NetGear X10 (R9000) and I don't see an option to enable/disable QAM 1024. I do have a selection of modes to choose from, one of which is AC only. Unfortunately I have 5GHz devices that don't do AC so I have to leave it at 'mixed."
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms