Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo TabletsLenovo Android based Tablets and Phablets
All Forum Topics
Options

46 Posts

10-01-2011

USA

160 Signins

837 Page Views

  • Posts: 46
  • Registered: ‎10-01-2011
  • Location: USA
  • Views: 837
  • Message 1 of 12

anybody runnig the 3.2 OTA_TEST ROM

2011-11-01, 11:16 AM
So, is anyone been brave enough to install the 3.2 test ROMS? I would love to hear about how that's going?
Reply
Options

6 Posts

10-13-2011

Iowa

45 Signins

205 Page Views

  • Posts: 6
  • Registered: ‎10-13-2011
  • Location: Iowa
  • Views: 205
  • Message 2 of 12

Re: anybody runnig the 3.2 OTA_TEST ROM

2011-11-01, 13:29 PM

Been running it for a while now. It's amazing. On 3.1, ESPN or ESPN GO would lag or jitter but with 3.2 it's super smooth. Everything just seems to be snappier. Haven't had any issues with waking tablet after sleeping or USB not working. Same with Wifi, on 3.1 my wifi would not auto-reconnect after sleeping, now it works every time. Only downside is that I lost some of my premium apps.

 

Reply
Options

673 Posts

10-05-2011

Littleton, Colorado

69 Signins

339 Page Views

  • Posts: 673
  • Registered: ‎10-05-2011
  • Location: Littleton, Colorado
  • Views: 339
  • Message 3 of 12

Re: anybody runnig the 3.2 OTA_TEST ROM

2011-11-01, 17:11 PM
What version are you running and have you found any downsides?
Reply
Options

6 Posts

10-13-2011

Iowa

45 Signins

205 Page Views

  • Posts: 6
  • Registered: ‎10-13-2011
  • Location: Iowa
  • Views: 205
  • Message 4 of 12

Re: anybody runnig the 3.2 OTA_TEST ROM

2011-11-01, 23:51 PM

K1_A320_00_13_111021_US

Reply
Options

673 Posts

10-05-2011

Littleton, Colorado

69 Signins

339 Page Views

  • Posts: 673
  • Registered: ‎10-05-2011
  • Location: Littleton, Colorado
  • Views: 339
  • Message 5 of 12

Re: anybody runnig the 3.2 OTA_TEST ROM

2011-11-02, 16:35 PM
111021_US has been pulled from the download site. 111026_US is the latest. Has anyone tried this one?
Reply
Options

9 Posts

08-31-2011

Bay Area

76 Signins

281 Page Views

  • Posts: 9
  • Registered: ‎08-31-2011
  • Location: Bay Area
  • Views: 281
  • Message 6 of 12

Re: anybody runnig the 3.2 OTA_TEST ROM

2011-11-03, 6:52 AM

Trying...but unable to get it to update.  Removes the update.zip file but doesn't perform the update.  Odd.

Reply
Options

5 Posts

11-02-2011

Montreal

7 Signins

76 Page Views

  • Posts: 5
  • Registered: ‎11-02-2011
  • Location: Montreal
  • Views: 76
  • Message 7 of 12

Re: anybody runnig the 3.2 OTA_TEST ROM

2011-11-03, 12:44 PM

I've been running it for close to a week now.

K1_A320_00_13_111021_US

 

There is some issues. For example, if I set the screen to "auto", coming back to the tablet, the screen would lite, but dim until it is completely black. Reboot fix it. The only way to prevent this is setting the screen yourself, not on "auto"...

Other than that, it's seems stable enough...

Reply
Options

673 Posts

10-05-2011

Littleton, Colorado

69 Signins

339 Page Views

  • Posts: 673
  • Registered: ‎10-05-2011
  • Location: Littleton, Colorado
  • Views: 339
  • Message 8 of 12

Re: anybody runnig the 3.2 OTA_TEST ROM

2011-11-03, 17:05 PM
Has anyone tried 111025 or 111026?
Reply
Options

1573 Posts

04-20-2010

United States of America

4826 Signins

33391 Page Views

  • Posts: 1573
  • Registered: ‎04-20-2010
  • Location: United States of America
  • Views: 33391
  • Message 9 of 12

Re: anybody runnig the 3.2 OTA_TEST ROM

2011-11-05, 2:56 AM
I'm running 111026. No issues so far.
IT Specialist and Consultant
Lenovo Tablet Evangelist
Current Machines: IdeaCentre A300, ThinkPad Tablet, IdeaPad U410 Touch, and Yoga 3 Pro

Deutsche Deutsche Community   Español Comunidad en Español

Lenovo - the latest in DOtabs, DOpads, DOcentre's, DOstations and DOservers!
Reply
Options

673 Posts

10-05-2011

Littleton, Colorado

69 Signins

339 Page Views

  • Posts: 673
  • Registered: ‎10-05-2011
  • Location: Littleton, Colorado
  • Views: 339
  • Message 10 of 12

Re: anybody runnig the 3.2 OTA_TEST ROM

2011-11-05, 16:35 PM
Is lack of GPS fixed?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms