English Community

Lenovo TabletsLenovo Android based Tablets and Phablets
All Forum Topics
Options

5 Posts

03-28-2012

London

5 Signins

81 Page Views

  • Posts: 5
  • Registered: ‎03-28-2012
  • Location: London
  • Views: 81
  • Message 1 of 8

A1 Wi-Fi sleep policy will not hold

2012-03-28, 14:46 PM

Wi-Fi is consuming around 45% of my battery, even though the my A1 is mostly sleeping. I've tried setting my "Wi-Fi sleep policy" to "When screen turns off" however, the Wi-Fi does not switch off while sleeping (I can send myself emails and hear the notification tone), and when I wake it up and check the settings, the "Wi-Fi sleep policy" has returned to "Never".

 

Does anyone know a fix for this?

Reply
Options

1535 Posts

04-20-2010

US

4826 Signins

33391 Page Views

  • Posts: 1535
  • Registered: ‎04-20-2010
  • Location: US
  • Views: 33391
  • Message 2 of 8

Re: A1 Wi-Fi sleep policy will not hold

2012-03-28, 15:04 PM
Hi there,

I don't have a A1, but could there be a save button around that your not seeing?

Check if the menu button shows save.
IT Specialist and Consultant
Lenovo Tablet Evangelist
Current Machines: IdeaCentre A300, ThinkPad Tablet, IdeaPad U410 Touch, and Yoga 3 Pro

Deutsche Deutsche Community   Español Comunidad en Español

Lenovo - the latest in DOtabs, DOpads, DOcentre's, DOstations and DOservers!
Reply
Options

5 Posts

03-28-2012

London

5 Signins

81 Page Views

  • Posts: 5
  • Registered: ‎03-28-2012
  • Location: London
  • Views: 81
  • Message 3 of 8

Re: A1 Wi-Fi sleep policy will not hold

2012-03-28, 15:10 PM

 

Hi MrPeter1985-

There isn't a save button. The setting holds while the tablet remains on, so if I set it to "When screen turns off", exit the settings screen, open some other apps, then go back into "Wi-Fi sleep policy" it still says "When screen turns off". But as soon as I turn the screen off and back on again, the setting has reverted to "Never" - very frustrating!

Reply
Options

1535 Posts

04-20-2010

US

4826 Signins

33391 Page Views

  • Posts: 1535
  • Registered: ‎04-20-2010
  • Location: US
  • Views: 33391
  • Message 4 of 8

Re: A1 Wi-Fi sleep policy will not hold

2012-03-28, 15:14 PM
Do you have the latest update?
IT Specialist and Consultant
Lenovo Tablet Evangelist
Current Machines: IdeaCentre A300, ThinkPad Tablet, IdeaPad U410 Touch, and Yoga 3 Pro

Deutsche Deutsche Community   Español Comunidad en Español

Lenovo - the latest in DOtabs, DOpads, DOcentre's, DOstations and DOservers!
Reply
Options

189 Posts

11-08-2011

United States

541 Signins

3542 Page Views

  • Posts: 189
  • Registered: ‎11-08-2011
  • Location: United States
  • Views: 3542
  • Message 5 of 8

Re: A1 Wi-Fi sleep policy will not hold

2012-03-28, 15:22 PM

wrote:

Wi-Fi is consuming around 45% of my battery, even though the my A1 is mostly sleeping. I've tried setting my "Wi-Fi sleep policy" to "When screen turns off" however, the Wi-Fi does not switch off while sleeping (I can send myself emails and hear the notification tone), and when I wake it up and check the settings, the "Wi-Fi sleep policy" has returned to "Never".

 

Does anyone know a fix for this?


Turn on Airplane mode, then turn Wi-Fi on. You will then be able to control the status of Wi-Fi. Put the power widget on the main page and you have an easy way to control Wi-Fi, Bluetooth, Sync, and display brightness.

IdeaPad A1-07
iPhone 3GS
Reply
Options

5 Posts

03-28-2012

London

5 Signins

81 Page Views

  • Posts: 5
  • Registered: ‎03-28-2012
  • Location: London
  • Views: 81
  • Message 6 of 8

Re: A1 Wi-Fi sleep policy will not hold

2012-03-28, 15:24 PM

System is currently up to date.

 

Model number

A1_07

 

Android version

2.3.4

 

Kernel version

2.6.35.7

njcl1@ubuntu #0

 

Build number

A107w0_A234_001_015_2643_ROW

Reply
Options

5 Posts

03-28-2012

London

5 Signins

81 Page Views

  • Posts: 5
  • Registered: ‎03-28-2012
  • Location: London
  • Views: 81
  • Message 7 of 8

Re: A1 Wi-Fi sleep policy will not hold

2012-03-28, 15:33 PM

Hi smalcom,

Airplane mode is already on. Unfortunately I have an issue with the power contol widget (opened in separate topic https://forums.lenovo.com/t5/IdeaPad-Slate-Tablets/A1-unable-to-add-power-control-widget/td-p/717621 ). However, I would like the Wi-Fi to be turned off automatically and not rely on myself to remember.

 

When I put my tablet down, I don't always know when I will pick it up next; might be in two minutes time,or might be the next day! It's much easier if the tablet handles the wireless connection for me in much the same way as the screen is turned off after a period of inactivity.

Reply
Options

189 Posts

11-08-2011

United States

541 Signins

3542 Page Views

  • Posts: 189
  • Registered: ‎11-08-2011
  • Location: United States
  • Views: 3542
  • Message 8 of 8

Re: A1 Wi-Fi sleep policy will not hold

2012-03-28, 17:31 PM

wrote:

Hi smalcom,

Airplane mode is already on. Unfortunately I have an issue with the power contol widget (opened in separate topic https://forums.lenovo.com/t5/IdeaPad-Slate-Tablets/A1-unable-to-add-power-control-widget/td-p/717621 ). However, I would like the Wi-Fi to be turned off automatically and not rely on myself to remember.

 

When I put my tablet down, I don't always know when I will pick it up next; might be in two minutes time,or might be the next day! It's much easier if the tablet handles the wireless connection for me in much the same way as the screen is turned off after a period of inactivity.


Know what you mean. I put the tablet in sleep mode, and then forget to turn on Wi-Fi so I get error messages about no internet connection. It's getting better, but like you I would love to have it automatic. I have found, however, that battery drain is significantly reduced in airplane mode, so it is a decent workaround until they (hopefully) fix the automatic issue.

IdeaPad A1-07
iPhone 3GS
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save