cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
blitzkneisser
What's DOS?
Posts: 1
Registered: ‎01-18-2019
Location: AT
Views: 342
Message 1 of 1

Tab 2 A10-70L not booting after update. SPFTool update passes but doesn't work. Partitions missing?

Hi, I hope someone is ablke to help me...
My dad gave me his Tab2, after trying to update it via official OTA it is now stuck in recovery screen (a10-70l_s000119_161009_row) with an error message that update.zip is invalid nd so far I found no way to bypass that.

 

I did some hours of online research (here, on XDA developers,...) and tried different versions of the stock rom. I flashed them via SPFTool, which worked (I got the green OK sign at the end) - but the tablet still boots only in recovery. I also tried to put the recovery version of the firmware on the sdcard to flash it from there, also didn't work. I always get back tot he recovery when booting.

 

When trying other options like e.g. factory reset from recovery I get an error message that /data is missing, somehting like that.

Any idea what else I can do?

Check out current deals!


Shop current deals

Top Kudoed Authors