Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Blue Screen Again
Posts: 2
Registered: ‎03-06-2012
Location: Ukraine
0 Kudos

K1 - update - Force close

Good evening,

few hours ago turned on my K1, and got a pop-up about updating the system. After hitting update, there was some loading bar with android guy, then it restarted.

From this point after turning it on I see the lenovo screen and Nvidia intro for like 2 times in row, then it leads me to the hold screen. As soon as I unlock the screen, there are loads of errors coming at me asking for force close. All of them are getting closed, however the last one called launcher popups endlessly.

I can't press anything on the screen as the popup blocks other buttons.

 

So my question is, what on earth happend and how to solve it? It's on warranty, however it is a painful process, any thing i can do about it?

Punch Card
Posts: 58
Registered: ‎01-27-2012
Location: NH
0 Kudos

Re: K1 - update - Force close

Have you tried a reset?

 

With the unit on, hold the power button for about 20 seconds until it does a shutdown (versus answering yes to a shutdown) and let it reboot.

Token Ring
Posts: 296
Registered: ‎12-26-2011
Location: Philippines
0 Kudos

Re: K1 - update - Force close

Run system update several tmes, there are round 4 to 5 upats needed to be dl to make your k1 stable and relativel error free.
Blue Screen Again
Posts: 2
Registered: ‎03-06-2012
Location: Ukraine
0 Kudos

Re: K1 - update - Force close

[ Edited ]

Yes, just now tried to do the reset, nothing changed.

 

About the system update, i think it is impossible in my case, as I'm not able to press anything expect the "force close" button on the popups.

 

Update: I have found the solution, after you press force close you got some little time to press somewhere else, by that method after pressing for 5 min I successfuly got into the setting panel and made factory reset.