Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog
Blue Screen Again
Posts: 1
Registered: ‎12-19-2011
Location: home
0 Kudos

K1 wireless connection failed

[ Edited ]

Recently bought K1. Followed the direction setting up wifi collection to my home router. It worked fine for a few days. Today I brought it to my office and used it during the lunch break. When I came back, the wireless collection to my home router does not work anymore, though other devices are working properly. The message from "Settings/Wireless & Networks" first showed "Obtaining IP address from ....(my router's name)", then after a few tries the message became "Disabled. Secured with WPA/WPA2 PSK".  Would appreciate it if you can help. Thanks.   Tom

Posts: 8,454
Topics: 422
Kudos: 1,470
Solutions: 336
Registered: ‎11-19-2007
Location: RTP, North Carolina
0 Kudos

Re: K1 wireless connection failed



Not sure what to advise - I've occassionaly had something similar on my K1 where it just won't connect to a network (router) that it used to connect to.   I've gone to other locations and had it discover new networks and work fine, I then went into settings and delete or "forget" my network at home.


When I return home, it re-discovers, I put in my WEP key and everything was working fine.  I think it has only done this once on my home network and I've had the system for several months.  




ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
twitter @lenovoforums
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество