cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
GlenWK
What's DOS?
Posts: 1
Registered: ‎05-25-2016
Location: US
Views: 157
Message 1 of 2

Airplane Mode

Each time I power on, the Airplane Mode automatically engages.

Sr Support Specialist
Posts: 7,431
Registered: ‎11-30-2015
Location: PH
Views: 140
Message 2 of 2

Re: Airplane Mode

Hi GlenWK , 

 

Welcome to the Community Forums. 

 

You can try to go to device manager and right click on the wlan card under network adapters to choose properties.

Under power management tab , uncheck the box "allow to turn off to save power "  then restart . 

 

Update us how it goes. 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Top Kudoed Authors