English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

3 Posts

09-24-2014

India

6 Signins

69 Page Views

  • Posts: 3
  • Registered: ‎09-24-2014
  • Location: India
  • Views: 69
  • Message 1 of 8

Always showing boot menu /app menu on startup, not booting

2014-09-24, 7:39 AM

I have bought Lenovo Essential G580 (59-324061) Laptop (3rd Gen Ci5/ 4GB/ 500GB/ DOS) on Feb 2013, its out of warranty now.

 

I have installed Ubuntu in the laptop, not sure how i formatted the hard disk during installation. I guess it was full format of hard disk during installation (while selecting hard disk).

 

Till today everything was working fine. From today morning, there is always a Boot menu which is being displayed with following options:

1. ubuntu

2. PCI LAN: Atheros Boot Agent

3. ATA HDD: ST500LT012-9WS142

4. ATAPI CD: MAT**bleep**A DVD-RAM UJ8D1

 

I have pressed enter in both Ubuntu and ATA HDD options. But after a brief duration the control comes back to the same menu I have specified before. 

 

I am not able to understand what is happening, or how to boot to my ubuntu. Please help.

 

I have searched for possible solutions in the community, but could not find any information either.

Solved! See the solution
Reply
Options

3 Posts

09-24-2014

India

6 Signins

69 Page Views

  • Posts: 3
  • Registered: ‎09-24-2014
  • Location: India
  • Views: 69
  • Message 2 of 8

Re: Always showing boot menu /app menu on startup, not booting

2014-09-24, 12:33 PM

Solved this at last. Just removed the battery and after 2-5 mins, switched on again, it worked fine.

 

Probably this was due to the NOVO button (small button near to the power button) was clicked accidentally. 

 

This probably made a hard reset, of the settings, and DONE.

0 person found this solution to be helpful.

This helped me too

Reply
Options

1 Posts

03-15-2014

india

5 Signins

62 Page Views

  • Posts: 1
  • Registered: ‎03-15-2014
  • Location: india
  • Views: 62
  • Message 3 of 8

Re: Always showing boot menu /app menu on startup, not booting

2015-03-01, 6:29 AM

i have 2 laptop , lenovo g 580 (20157). WINDOW 8

in one laptop when i switch on my system mostly times it goes in to boot menu.
with following option.

 

1. Window Boot Manager.
2.ATAPI CD : MAT**bleep**A DVD RAM UJ8D1
3.Window Boot Manager
4. PCI LAN : EFI Network (IPv4)
5.PCI LAN : EFI Network (IPv6)

 

select any option it will repeted.
i have directly shut down system. again switch on it may boot properly otherwise same message show.
i goes to services center they say not problem with my system. every thing is ok...

 

Reply
Options

1 Posts

05-02-2017

IN

1 Signins

9 Page Views

  • Posts: 1
  • Registered: ‎05-02-2017
  • Location: IN
  • Views: 9
  • Message 4 of 8

Re: Always showing boot menu /app menu on startup, not booting

2017-05-02, 8:18 AM
Reply
Options

3 Posts

08-10-2018

IN

1 Signins

10 Page Views

  • Posts: 3
  • Registered: ‎08-10-2018
  • Location: IN
  • Views: 10
  • Message 5 of 8

Re: Always showing boot menu /app menu on startup, not booting

2018-08-10, 5:45 AM
I have same problem and the solution didn't work in my laptop
Reply
Options

5 Posts

09-27-2018

CN

4 Signins

30 Page Views

  • Posts: 5
  • Registered: ‎09-27-2018
  • Location: CN
  • Views: 30
  • Message 6 of 8

Re: Always showing boot menu /app menu on startup, not booting

2018-09-27, 5:47 AM

I have exactly same issue. But I can't find NOVO button near power button. And how can I remove my battery? Should I open the lid by loosening the screws?

Reply
Options

1 Posts

09-18-2019

ZA

4 Signins

30 Page Views

  • Posts: 1
  • Registered: ‎09-18-2019
  • Location: ZA
  • Views: 30
  • Message 7 of 8

Re: Always showing boot menu /app menu on startup, not booting

2019-09-18, 19:27 PM

Hi please help my computer is showing this. ATA HDDO: ST320LTOO7-9ZV142

Reply
Options

9830 Posts

09-04-2014

SK

32719 Signins

1212775 Page Views

  • Posts: 9830
  • Registered: ‎09-04-2014
  • Location: SK
  • Views: 1212775
  • Message 8 of 8

Re: Always showing boot menu /app menu on startup, not booting

2019-09-27, 11:49 AM
 

Andy

 

English Community Administrator
Lenovo eServices

Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points 
Did you find a post helpfull? You can thank the member by awarding them a Thumbs Up
 

Please don't ask me questions by Personal Message; questions belong in the forums.


Using Browser Search to find your answers in Lenovo and Moto Community
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms