cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
impradhyumn
Blue Screen Again
Posts: 1
Registered: ‎01-29-2017
Location: IN
Views: 268
Message 1 of 2

BIOS Error EFI Network 0 for IPv4

Yesterday I just connected another laptop with an USB cable and suddenly both laptop got shutdown. The other one restarted properly. But mine one started giving error message "Checking Media.....EFI Network 0 for IPv4" .

 

My HDD is also showing/detected in BIOS Information tab. I have tried all the solutions mentioned on other websites.

 

Anyother solutions please? 

Thank you! 

 

 

SeniorGuru
Posts: 2,363
Registered: ‎11-07-2014
Location: US
Views: 239
Message 2 of 2

Re: BIOS Error EFI Network 0 for IPv4


@impradhyumn wrote:

Yesterday I just connected another laptop with an USB cable and suddenly both laptop got shutdown. The other one restarted properly. But mine one started giving error message "Checking Media.....EFI Network 0 for IPv4" .

 

My HDD is also showing/detected in BIOS Information tab. I have tried all the solutions mentioned on other websites.

 

Anyother solutions please? 

Thank you! 

 

 


Connected another laptop?

 

Unless it was a USB cable designed to connect two computers together, it may have damaged (shorted out) the computer's internal components.  This would require the notebook to be diagnosed on a service bench to determine what components would need replacing.

 

In general, connecting two computers together should be only done using proper cords and hardware designed for that specific application.  Best practice is to use a network connection (Router, patch cords) as it will not damage the attached devices.

 

CB


I do not work for Lenovo, I only provide suggestions based on my personal willingness to help others. All advice and comments are based on my experience, and do not reflect Lenovo policy, terms or conditions.

Check out current deals!


Shop current deals

Top Kudoed Authors