Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Super PM Chat

The Future of Windows Tablets

Join the conversation and share your feedback with the Lenovo Product team
Posts: 2,415
Kudos: 376
Solutions: 128
Registered: ‎06-05-2010
Location: Rosario, Santa Fe, Argentina
0 Kudos

Re: G560 bricked after bios update - please give advice - OH MY GOOD!

You're welcome! Enjoy your laptop!


PS: Did you do the survey? If you can help this forum, users will be appreciate that. Thanks.

First Spanish Community Guru - Colaborador ad honorem

Lenovo Staff
Posts: 3,575
Registered: ‎07-11-2010
Location: Malaysia
0 Kudos

Re: G560 bricked after bios update - please give advice - OH MY GOOD!

Hi All,


I understand that some of the issues has been resolved by sending it to the service center.


However we would want to raise this to engineering to investigate this issue further.


Appreciate those who was impacted with this issue could PM me the following information.





Serial Number:

Model Number:

Service case number:

BIOS flashed from version to version (which caused the brick)

Offical BIOS?

AC plugged?

What OS used when flashing BIOS?

Cold boot?



Check out the Community Knowledge Base for hints and tips.

Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

X240 | 8GB RAM | 512GB Samsung SSD

What's DOS?
Posts: 1
Registered: ‎03-05-2011
Location: india
0 Kudos

Re: G560 bricked after bios update - please give advice - OH MY GOOD!

My problem is solved. After updating the bios to v 2.15, i faced the same problem. But rather downgading bios thru flashdrive, i change my bios setting, just selected compatible in sata controller option instead AHCI. Now lap boots any OS. PLS CHECK IT WORKS FOR YOU ALL FACE THIS PROBLEM. Regards Zuber
What's DOS?
Posts: 1
Registered: ‎07-16-2011
Location: India
0 Kudos

Re: G560 bricked after bios update - please give advice - OH MY GOOD!

Thanks - this solved my problem too. I changed the SATA controller option without downgrading the BIOS and it worked.
Paper Tape
Posts: 2
Registered: ‎11-27-2011
Location: colorado
0 Kudos

G560 Failure after attempted bios update, How to fix?

I recently tried to update my bios for my G560. When I rebooted I got black screen.

I have tried several times to get the bios to load from a USB flashdrive to no avail.

I have read several proceedures for doing this but none of them are complete.


Can someone point me towards a verified usb bios recovery boot proceedure?


One thing is that I can't seem to get the usb to boot up, No response at all or indication that the drive is being accesed.

I seen several different keying sequences but none of them seem to work,


Fn + b on start,

Fn + r on start,

windows key + b on start,

windows key + r on start


None seem to work.


Thanks for any help,



Community Moderator
Posts: 13,481
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: G560 Failure after attempted bios update, How to fix?

see the previous posts first.
if none of them works, contact lenovo support line and ship it back to service. warranty should cover it.
Paper Tape
Posts: 2
Registered: ‎11-27-2011
Location: colorado
0 Kudos

Re: G560 Failure after attempted bios update, How to fix?

Yes I have already tried to follow all of the mentioned proceedures. Like I said before I am not sure that my USB flashdrive is being accessed on start. I don't see the lights on it come on. So I don't belive that the board is even getting to the files I have put on the drive.


I followed the proceedure located at:


as closely as I could. I was unclear on a couple of things but like I said I don't think that the boot up process is even getting started because I don't see the drive light go on.


I get Led lights and the fan comes on and that is about it.


I did try to uncouple the battery. As was mentioned in an earlier post it is soldered. Both + and - sides have contacts soldered onto board. So lifting off of MoBo is not an option. Also I see no signs of any jump connectors anywhere on board. So I carefully removed the + contact and left for 2 hours then resoldered. Made no difference I got the same result as before.


I see that I can maybe purchase a new Bios chip and replace the old one. This type of intricate MoBo work is beyond my experience. So I am thinkling of taking it to a repair shop.


Any suggestions before I take it to the repair guys?





Fanfold Paper
Posts: 6
Registered: ‎06-10-2012
Location: usa
0 Kudos

BIOS update G560 went wrong , please help

I have a lenovo G560 with 4GB ram and I5 with windows 7 32b . I re-installed windows and in process of installing drivers i saw there is update for BOIS , my BIOS was 1.06 and the update is 29CN38WW . During the the update software give error and i had to close it  and after the next restert the machine was bricked.

I searched the internet and i releazed there is a problem with it . first how Lenovo let this this happend ? i mean there are reports and Lenovo can just put an protection if prevent update if the BIOS is old and there is a problem .


 I called the Lenovo they said they will charge me $200-300 for what that acually is their fault !! I am student and this lots of money for me.

I read a lots of thread but I could not find how I can recover the BOIS , is there anybody if could help please ?


Posts: 8,454
Topics: 422
Kudos: 1,470
Solutions: 336
Registered: ‎11-19-2007
Location: RTP, North Carolina
0 Kudos

Re: BIOS update G560 went wrong , please help

[ Edited ]



Thanks for letting us know - I've received your PM with same content posted here.   Generally, the odds of this happening are fairly low, and Lenovo does provide a number of precautions including a list of recommendations in the text file that is available with the BIOS.  Generally...


1) Reboot the system before you update and do not start any applications

2) Ensure the battery is charged and you have AC attached when you attempt the flash update

3) Take note of the filename the old BIOS is going to  be stored under


We'd like to help and will need your service case number WNxxxxx so that we can look into this and see what can be done to get this resolved.


Please reply via PM with the case number.






ThinkPads: S30, T43, X60t, X1, W700ds, IdeaPad Y710, IdeaCentre: A300, IdeaPad K1
Mark Hopkins
Program Manager, Lenovo Social Media (Services)
twitter @lenovoforums
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Fanfold Paper
Posts: 6
Registered: ‎06-10-2012
Location: usa
0 Kudos

Re: BIOS update G560 went wrong , please help

[ Edited ]

Hi Mark,

Thanks for your attention , I am sure I have followed all recomandation you written in thread and also i am sure it was the software update made this damage.I have send you PM please read it.

I am EE engineering student and I can not imagine if there is no "in circute programming"(flashing) for a BIOS chip method either with something like JTAG or a bootlaoder via USB drive or .... so the Lenovo technician needs to change the mothernboard as he stated in my phone conversation with him.

I have seen some BIOS mod froum talk about  USB recovery mod but I can not find the right file for BIOS v 1.06 or the proper name for file that my notebook had before .

anybody knows where can i get it ?

Thank you in advance