Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
What's DOS?
Posts: 1
Registered: ‎08-05-2012
0 Kudos

Cursor randomly jumps to another place in the document

I have a G550 which doesn't seem to be listed in the Category dropdown below (so I just chose any one). You once helped me upgrade the touchpad/keyboard driver to stop the cursor jumping. It's happened again so can you pls tell me what I need to do to sort it? How come it happened again?
Posts: 1,241
Topics: 3
Kudos: 97
Solutions: 92
Registered: ‎11-02-2011
Location: India
0 Kudos

Re: Cursor randomly jumps to another place in the document




Welcome To Lenovo Community


Is this issue happening when you are typing in the document or it is happening always?


You may please check by disabling the touchpad using Fn + F6 button

Also please try updating the Bios   & touchpad drivers.


32 Bit - Bios   ,  64 Bit - Bios


Touchpad Drivers - Win XP , Touchpad Drivers - Win 7 (32 Bit)


Touchpad Drivers - Win Vista (64 Bit) , Touchpad Drivers - Win Vista (32 Bit)


Touchpad Drivers - Win 7 (64 Bit)


After Updating go to control panel , mouse , settings  and  reduce the tapping sensitivity  & also check the option to disable tapping while typing



Hope This Helps



Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.


Did someone help you today? Press the star on the left to thank them with Kudos!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!  This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


Follow @LenovoForums on Twitter!