cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cianstamp
Paper Tape
Posts: 5
Registered: ‎11-23-2013
Views: 26,315
Message 1 of 17

Enable Touchpad while typing

Hello,

I am trying to play games on my new Lenovo G505s laptop. The touchpad is made by ELAN and while I was able to find palmcheck on my previous laptop,Im having trouble trying to find it on my current machine. Thanks in advance for your help.

Cian.

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 26,291
Message 2 of 17

Re: Enable Touchpad while typing

hi cianstamp,

 

Welcome to Lenovo Community Forums!

 

Hope this helps

http://download.lenovo.com/express/HT051417.html

 

Let me know your findings

Cheers!

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

tylerdami
Token Ring
Posts: 7
Registered: ‎01-16-2014
Location: New Hampshire
Views: 26,268
Message 3 of 17

Re: Enable Touchpad while typing

Hi! 

 

I figured out how to fix this. It just involves a little registry tweaking:

 

Open regedit.exe as admin, navigate to:

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Elantech\SmartPad

 

Find the key named:

 

DisableWhenType_Enable

 

Double click and change the value to 0, close out and restart. Your touchpad is active while typing!

 

Good Luck!


Tyler

 

cianstamp
Paper Tape
Posts: 5
Registered: ‎11-23-2013
Views: 26,256
Message 4 of 17

Re: Enable Touchpad while typing

Hi Tyler,

Thanks very much for this simple solution. It has worked and I can now enjoy playing games with my touchpad Smiley Very Happy

Cian.

tylerdami
Token Ring
Posts: 7
Registered: ‎01-16-2014
Location: New Hampshire
Views: 26,251
Message 5 of 17

Re: Enable Touchpad while typing

No problem! I found that the setting reset when I restarted. I had to change the key in:

 

HKEY_CURRENT_USER\Software\Elantech\SmartPad

 

So if the solution stops working check there too! Smiley Happy

cianstamp
Paper Tape
Posts: 5
Registered: ‎11-23-2013
Views: 26,039
Message 6 of 17

Re: Enable Touchpad while typing

Yeah I had to do this one too, its all working smooth now though. Thanks mate. Smiley Happy

cianstamp
Paper Tape
Posts: 5
Registered: ‎11-23-2013
Views: 26,033
Message 7 of 17

Re: Enable Touchpad while typing

Okayyy I've got another problem now lol. Do you know how to change it so I can click while typing? Its really frustrating

Abdul_Ahad
WWAN
Posts: 444
Registered: ‎08-07-2013
Location: PK
Views: 26,021
Message 8 of 17

Re: Enable Touchpad while typing

isnt there an option in the touchpad settings to disable Palm check ?

Lets make 2015 the year of the #DO
Did I or someone help you today? Press the star on the left to thank them with a Kudo!
Bunty52718
Paper Tape
Posts: 3
Registered: ‎01-01-2018
Location: IN
Views: 15,735
Message 9 of 17

Re: Enable Touchpad while typing

Hi,

I too have this problem. I fixed the moving part but now i have cliking issue. I cant tap while typing, just simply can move the cursor and nothing else. If you have the solution please help me too.

 

Thanks & Regards

SprTchGmer
Paper Tape
Posts: 3
Registered: ‎01-14-2018
Location: AR
Views: 15,350
Message 10 of 17

Re: Enable Touchpad while typing

If that doesn't work try HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Elantech\SmartPad
(Same spot)
DynamicPalmTap_Enable
and change to 1
it worked for me (sry if my english is bad)

Check out current deals!


Shop current deals

Top Kudoed Authors