English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

1 Posts

01-23-2018

GR

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎01-23-2018
  • Location: GR
  • Views: 11
  • Message 1 of 1

G40-30 Bios won't save options

2018-01-23, 8:04 AM

Hello.

I have a G40-30 laptop.

I changed the hard disk and installed windows 10. The problem is when I boo my computer after post and before windows it shows me 2 messages. "Windows boot manager boot failed" where I press ok and then "Lenovo recovery system boot failed" where I press ok again and then it enters Windows normally. Those errors are because the original Hard Disk had installed 2 partitions extra one for each error. From Bios I change from EFI to legacy and I change to "legacy first" for boot priority. But after saving and restart the "legacy first" boot priority is not saved and it has changed back to EFI. The fist chane remains saved as I selected it.

I tried updating the BIOS with the latest version but when I select to procced with the update the computer restarts and the BIOS is not updated.

Again the computer works fine but I cannot save the changes I make to the BIOS. And I have tried to restore default setting to the BIOS but nothing changed.

Any thoughts would be very helpfull.

Thank you

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete