cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
aciemz
Fanfold Paper
Posts: 13
Registered: ‎02-03-2016
Location: indonesia
Views: 337
Message 1 of 17

G400s - my vga not detected

i have g400s 

 

after installing the driver my vga not detected

 

is it broken?

 

Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.

 

aciemz
Fanfold Paper
Posts: 13
Registered: ‎02-03-2016
Location: indonesia
Views: 290
Message 2 of 17

Re: G400s - my vga not detected

<img src="http://s.pictub.club/2016/07/21/kAJB7.png" alt="kAJB7.png" border="0">

 

 

that picture before i installed the driver

 

if i install the driver the 720m will dissapear from that list

Sr Support Specialist
Posts: 9,659
Registered: ‎11-30-2015
Location: PH
Views: 278
Message 3 of 17

Re: G400s - my vga not detected

Hi aciemz , 

 

Greetings. 

 

I would suggest that you proceed first install chipsets and energy manager drivers from the support website before proceeding with the display drivers . 

 

Update us how it goes. 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

aciemz
Fanfold Paper
Posts: 13
Registered: ‎02-03-2016
Location: indonesia
Views: 266
Message 4 of 17

Re: G400s - my vga not detected

ok so this is what happen
i install the chipset and then energy management

after installing energy driver it says to restart the computer
but my laptop got bluescreen and the windows attempt to repair by restore and then it work again
it restored to where energy driver not installed
so i tried to install it again but the same problem appear , got bluescreen and need to restore

conclusion , energy driver cannot be installed on my laptop
Sr Support Specialist
Posts: 9,659
Registered: ‎11-30-2015
Location: PH
Views: 259
Message 5 of 17

Re: G400s - my vga not detected

Hi aciemz , 

 

Greeetings. 

 

Checking back to the device manager as chipsets are not installed , proceed with the display drivers. 

Would this all happened after a clean installation of Windows?

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

aciemz
Fanfold Paper
Posts: 13
Registered: ‎02-03-2016
Location: indonesia
Views: 246
Message 6 of 17

Re: G400s - my vga not detected

<img src="http://s.pictub.club/2016/07/23/k52XL.png" alt="k52XL.png" border="0">

 

after installing the driver

 

it doesnt show up (720m)

 

<img src="http://s.pictub.club/2016/07/23/k9ZLo.png" alt="k9ZLo.png" border="0">

aciemz
Fanfold Paper
Posts: 13
Registered: ‎02-03-2016
Location: indonesia
Views: 237
Message 7 of 17

Re: G400s - my vga not detected

<img src="http://s.pictub.club/2016/07/23/kGEsC.png" alt="kGEsC.png" border="0">


why now not detected

Sr Support Specialist
Posts: 9,659
Registered: ‎11-30-2015
Location: PH
Views: 218
Message 8 of 17

Re: G400s - my vga not detected

Hi aciemz , 

 

Greetings. 

 

How is the device manager showing up ? 

Try to fully uninstall again even older folders that relates to NVIDIA  and reinstall it fresh .

Recheck BIOS to see if configuration is switchable display , then save and exit .

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

aciemz
Fanfold Paper
Posts: 13
Registered: ‎02-03-2016
Location: indonesia
Views: 214
Message 9 of 17

Re: G400s - my vga not detected

i already did that all

i uninstall using DDU
BIOS already setting switchable
aciemz
Fanfold Paper
Posts: 13
Registered: ‎02-03-2016
Location: indonesia
Views: 209
Message 10 of 17

Re: G400s - my vga not detected

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors