cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
MrXico
Blue Screen Again
Posts: 1
Registered: ‎05-19-2017
Location: BR
Views: 457
Message 1 of 4

G400s won't even post after VRAM change on custom BIOS

Hi, i have a custom bios on my g400s and after a change the VRAM to 1024 (i know it was stupid), the laptop rebooted and now it reboots every 5s. The screen is blank, there's no beep, nothing, just keep restarting. I tried to turn it on without the battery, remove de CMOS battery, tested the ram sticks, but no luck yet. I also tried to a bios recovery with a usb stick and pressing fn + b, the fan goes full speed, i waited for an hour, but the led on the usb stick dont even turn on. I dont know what to do now, please,help me!

Support Specialist
Posts: 2,948
Registered: ‎02-22-2017
Location: GB
Views: 416
Message 2 of 4

Re: G400s won't even post after VRAM change on custom BIOS

Hello MrXico

Thanks for using the Lenovo forums.


It may not do anything, but try a static discharge for this, it may help to resolve the issue or at least get rid of any built up static on the motherboard.

(If the battery is internal, please just skip the remove/replace battery steps.)
1. Turn the unit off
2. Remove the battery and the Mains adapter
3. Press and hold the front power button for 30 seconds
4. Replace the battery and the Mains adapter
5. Turn the unit on as normal

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.





Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
kawad
Paper Tape
Posts: 2
Registered: ‎05-22-2017
Location: US
Views: 404
Message 3 of 4

Re: G400s won't even post after VRAM change on custom BIOS

what this result code ucp003000-um7zmg at lenovo t440s

kawad
Paper Tape
Posts: 2
Registered: ‎05-22-2017
Location: US
Views: 403
Message 4 of 4

at BIOS if i test all parts i have this result code UCP003000-UM7ZMG at lenovo t44

 

Check out current deals!


Shop current deals

Top Kudoed Authors