Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

2 Posts

05-28-2013

Philippines

3 Signins

17 Page Views

  • Posts: 2
  • Registered: ‎05-28-2013
  • Location: Philippines
  • Views: 17
  • Message 1 of 2

G480 startup issue

2013-05-28, 5:06 AM

Hi,

 

This is the second time I noticed that every time I switch-on the device it shuts down after the Lenovo Logo appears.  After pressing the power button again it starts up just fine.

 

FYI- I have not attached the battery since I used it and have been using the power supply directly.

 

Please advise what troubleshooting tips I need to do.

 

Thanks

 

Reply
Options

488 Posts

11-18-2012

Egypt

329 Signins

5740 Page Views

  • Posts: 488
  • Registered: ‎11-18-2012
  • Location: Egypt
  • Views: 5740
  • Message 2 of 2

Re: G480 startup issue

2013-05-28, 6:33 AM

Hi richieblue,

 

Welcome and Thanks for posting in the Lenovo Community,

 

I’d like to help you with the issue that you’re facing,

 

I’d like to ask you to connect the charger and leave the battery not connected and turn off the machine and press and hold on the power button for 10 seconds and then please connect the battery and turn on the machine and check if still facing the same problem.

 

Hope the information helps. Let us know.

 

Regards

 

Soha



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms