Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics

3 Posts


United States of America

1 Signins

20 Page Views

  • Posts: 3
  • Registered: ‎12-27-2019
  • Location: United States of America
  • Views: 20
  • Message 1 of 2

G50-45 Virtualization Enable (Solved)

2019-12-27, 0:34 AM

This has seemingly been a widespread issue that people have been having, including myself, so I had to post the solution that I have found. 


To enable virtualization, for the Lenovo G50-45 Windows 10, go into BIOS by using the NOVA button in the upper left hand corner of the machine near the power input. Then, highlight Configuration, then select SVM Support. Select Enable. Then Exit. Once the PC restarts, virtualization will be enabled. I don't know why the hell Lenovo fails to tell us this is the path to do such a thing. 


601 Posts


United States of America

411 Signins

10555 Page Views

  • Posts: 601
  • Registered: ‎08-01-2018
  • Location: United States of America
  • Views: 10555
  • Message 2 of 2

Re: G50-45 Virtualization Enable (Solved)

2019-12-27, 11:14 AM

Hi 5PU7N1K!


Welcome to the Community Forums!


The Intel Virtualization is automatically defaulted as "disabled" in the BIOS configuration of the computer. Yes, you have to manually turn it on the BIOS for the feature to be enabled. 


Apologies for the trouble. This post will also help other users on how to enable on their G50 series computers.




Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop





No, I don’t want to share ideas Yes, I agree to these terms