cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
shuvankar96
What's DOS?
Posts: 2
Registered: ‎07-12-2016
Location: IN
Views: 5,360
Message 1 of 7

G50-80 Airplane mode hotkey not working

The airplane mode hotkey is not working in my Lenovo G50-80 laptop. I have contacted Lenovo and then the sent a guy came up with a new keyboard and after diagnose he finds no hardware fault. Then he checked all the drivers and all of them were updated and he said it is a fault of windows 10. please help, it will be appreciated.

dipankersach
What's DOS?
Posts: 1
Registered: ‎07-13-2016
Location: IN
Views: 5,309
Message 2 of 7

Re: G50-80 Airplane mode hotkey not working

http://support.lenovo.com/in/en/products/laptops-and-netbooks/yoga-series/yoga-2-13-notebook-lenovo/...

Download this.Works for Win10 too.

Worked on my g50-80.

Tried and Tested Smiley Happy

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 5,329
Message 3 of 7

Re: G50-80 Airplane mode hotkey not working

Hi there, Shuvankar -

 

Thank you for writing in to the Lenovo Forum - happy to have you here today.

 

Did your On screen working ? Did is show "Airplane mode On" when you press the F7 key?

Are your other fn buttons working such as sound and stuff?

 

Airplane mode will only work if Lenovo's utility.exe app is running.

To see if this fixes the problem, navigate to: C:\Program Files (x86)\Lenovo\Energy Manager

Then double click on utilities.exe

Wait 1 min. After that, the button should work. If it does, add utilities.exe to your startup.

 

Update us how it goes.

 

 

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

rajat9896
What's DOS?
Posts: 1
Registered: ‎04-22-2017
Location: IN
Views: 4,105
Message 4 of 7

Re: G50-80 Airplane mode hotkey not working

Sir, I'm unable to find any folder named lenovo or even utility. Please help.

kkankit
What's DOS?
Posts: 2
Registered: ‎05-03-2017
Location: IN
Views: 4,001
Message 5 of 7

Re: G50-80 Airplane mode hotkey not working

Smiley Happy It works in my lenovo G50-80 

mahendra_
Paper Tape
Posts: 4
Registered: ‎01-08-2018
Location: IN
Views: 2,382
Message 6 of 7

Re: G50-80 Airplane mode hotkey not working

Screenshot (58).pngopen task managerScreenshot (59).pngopen start upScreenshot (60).pngright click on lenovo utilityScreenshot (61).pngpress enableScreenshot (62).pngwork is done

mahendra_
Paper Tape
Posts: 4
Registered: ‎01-08-2018
Location: IN
Views: 2,381
Message 7 of 7

Re: G50-80 Airplane mode hotkey not working

open task manager go to start-up and their you will find lenovo utility enable it thats all

Check out current deals!


Shop current deals

Top Kudoed Authors