Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

2 Posts

05-23-2016

United States of America

3 Signins

68 Page Views

  • Posts: 2
  • Registered: ‎05-23-2016
  • Location: United States of America
  • Views: 68
  • Message 1 of 2

G500 unable to connect with COX Hotel Wifi (Cox unable to troubleshoot)

2016-05-23, 23:51 PM

ello

 

I have G500 (Windows 8) whose wifi works well consistently--except with Cox Hotel Wifi (at two different locations). Cox tech support has been unable to troubleshoot the problem.

 

Here's what happens:

 

I connect to the Cox Wifi.

"Connecting... Connecting to the internet is taking longer than usual. The connection is limited." (A yellow exclamation point appears over the signal strength symbol.)

At this point, the browser should open up with the Cox splash page but doesn't. Opening the browser manually brings up an error messsage, but no splash page. 

I am unable to access the internet.

 

I AM able to access the Cox wifi using an old Dell laptop. Normally, when I connect to the internet with the Dell, the browser automatically opens up, a splash page appears, and requests the password. I punch in the password and am able to connect to the internet.

 

I have tried to fix the problem on my own with the MS internet connection troubleshooter with no success. Cox service techs haven't been able to help me.

 

Any suggestions? Thank you.

 

 

Reply
Options

4633 Posts

12-11-2015

United States of America

4688 Signins

53807 Page Views

  • Posts: 4633
  • Registered: ‎12-11-2015
  • Location: United States of America
  • Views: 53807
  • Message 2 of 2

Re: G500 unable to connect with COX Hotel Wifi (Cox unable to troubleshoot)

2016-05-24, 1:02 AM

Most likely this is a DNS issue 

 

 

To Test DNS

 

  • Create the limited connection and leave it open
  • Select Start > Run and type:   ipconfig    and press Enter
  • Serch for Default Gateway value and record it  (xxx.xxx.xxx.xxx)  
  • Type the number into your browser and press enter

If that works, then it is most likely a DNS issue.... perhaps your non-working Windows 8 system is set to use a static DNS server that is not reachable when you try to connect to the hotel network, while the other system is set to assign the DNS Server Automatically.

 

To check the DNS Settings

 

  • Open the Network and Sharing Control Panel
  • Click on Change Adapter Settings
  • Right Click on your WiFi Adapter and select Properties
  • Right Click on Internet Protocol Version 4 (TCP/IPv4) and select Properties,
  • Now check to see if your DNS is set to Obtain DNS Server Address Automatically, or has a Primary and Secondary DNS Server set manually.  

 

  • If set manually, write down those IP Addressess Just in case you need them elsewhere, and then check the box to set it automatically and reboot to test.  

 

 

If still an issue, check to ensure that you are not set to use a proxy server.      

 

Disable Proxy

  • Open Internet Options from Control Panel
  • Click on the Connections tab
  • Click the LAN Settings button near the bottom
  • Remove the Checkmark from the "Use Proxy Server...." box even if the Proxy Server and Port values are blank.

Good Luck,

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms