cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sp4rky
What's DOS?
Posts: 3
Registered: ‎02-01-2015
Location: Merseyside
Views: 215
Message 1 of 6

G505s can I turn 2 finger scrolling off

Is there any way to turn off 2 finger scrolling on my Lenovo G505s Laptop anf go back to good old 1 finger scrollng. I cant see anywhere in the settings to disable it.

 

Thanks

Social Support Agent
Social Support Agent
Posts: 2,385
Registered: ‎08-10-2014
Location: IN
Views: 203
Message 2 of 6

Re: G505s can I turn 2 finger scrolling off

Hi Sp4rky,

 

Welcome to Lenovo Community!

 

As per the query we understood that you are looking to disable the 2 finger scroll in your Lenovo G505s laptop.

 

To disable the 2 finger scroll please follow the below settings and check for the issue.

 

Control Panel...Change Mouse Settings... Under scrolling option, select 2 finger scrolling, select disable or uncheck the enable 2 finger scrolling option.

 

Hope this helps. Do post back if the issue persists!

 

Best regards,       

                                     

Ashwin. S



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Sp4rky
What's DOS?
Posts: 3
Registered: ‎02-01-2015
Location: Merseyside
Views: 191
Message 3 of 6

Re: G505s can I turn 2 finger scrolling off

Thank you for the reply 

 

 

I dont seem to have any option to disable 2 finger scrolling,I  have looked through all the settings, I am running win 8.1 if that helps.

 

Thanks

Social Support Agent
Social Support Agent
Posts: 2,385
Registered: ‎08-10-2014
Location: IN
Views: 185
Message 4 of 6

Re: G505s can I turn 2 finger scrolling off

Hi Sp4rky,

 

Thanks for the reply.

 

Try to uninstall the touchpad driver restart the machine and reinstall the driver and check for the issue.

 

Click here for the drivers and try to perform the setting which had shared in a previous post.

 

Hope this helps. Do post back if the issue persists!

 

Best regards,       

                                     

Ashwin. S



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

SeniorGuru
Posts: 2,229
Registered: ‎11-07-2014
Location: US
Views: 177
Message 5 of 6

Re: G505s can I turn 2 finger scrolling off

I had to uninstall the touchpad drivers (Elan) then install them on my G580 running Windows 8.1, then re-install the Windows 8 driverrs adjusting compatiblity setting to Windows 8 to get them working correctly.

 

How to set compatiblity:

 

  1. Download driver, save to desktop
  2. Navigate to download, open to view, right click on Setup.exe select  properties option.
  3. In new window that opens, click on compatiblity tab, choose compatiblity mode and select OS of choice.
  4. Click "Apply" then "OK" buttons to close.
  5. Run setup program, it should install without errors.

Good luck.


I do not work for Lenovo, I only provide suggestions based on my personal willingness to help others. All advice and comments are based on my experience, and do not reflect Lenovo policy, terms or conditions.
Sp4rky
What's DOS?
Posts: 3
Registered: ‎02-01-2015
Location: Merseyside
Views: 166
Message 6 of 6

Re: G505s can I turn 2 finger scrolling off

Thnks guys

 

I have removed the drivers and reinstalled,I can find the option to disable 2 finger scrolling, but there is no option in single finger settings to enable scrolling.So if I disable 2 finger I cannot scroll at all. Am I missing something?

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors