cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mcooper9943
Paper Tape
Posts: 1
Registered: ‎06-12-2014
Location: Canada
Views: 290
Message 1 of 3

G505s keyboard - keys have started showing alternate values

Certain keys, such as the one with the question mark, started typing é suddenly today. It may be a coincidence but there was a Microsoft update yesterday. I am running windows 8.1. Any advice on how to change the keys back to their original values
Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 277
Message 2 of 3

Re: G505s keyboard - keys have started showing alternate values

hi mcooper9943,

 

Welcome to Lenovo Community Forums!

 

Your system might be set to a different language keyboard.

Try

Control Panel, Regional and Language Options, Keyboards and Languages,
Change Keyboards. Make sure to delete the keyboard other than the US English,

 

Hope this helps

Cheers!



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Slayer86
Fanfold Paper
Posts: 10
Registered: ‎04-15-2014
Location: Canada
Views: 268
Message 3 of 3

Re: G505s keyboard - keys have started showing alternate values

Check the language setting in the taskbar by the network and time. Exact same thing happened to me twice it randomly changed to another input language.

Check out current deals!


Shop current deals

Top Kudoed Authors