English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

54 Posts

11-09-2009

USA

202 Signins

1542 Page Views

  • Posts: 54
  • Registered: ‎11-09-2009
  • Location: USA
  • Views: 1542
  • Message 111 of 162

Re: G530-4446-24U takes FOREVER to POST after BIOS update

2010-03-16, 6:27 AM

 

Fullmetal, it sounds then that you are having just the same BIOS issues as everyone else here.
Either we are using one BIOS, and getting your problems, or we are using the other, and regain the critical control of brightness (especially with regards to battery life, which then is excellent with Windows 7 on this laptop). The trouble is, then we get a 75 second black screen between power-on and actual machine boot -- and a few other related issues.
I'm not aware at present of any BIOS which gets the Fn5 button to control the wireless power. I believe Cleo is indicating that the Lenovo-supplied wireless software would be necessary for that, even if the BIOS and Win7 combination would support it (unclear).
Personally I prefer not to install the Lenovo-supplied wireless software after much bad experience with it on Vista.
In fact, Windows 7 manages the wireless marvelously without any extra help, and the power drain of the wireless is controlled by the Windows 7 power management plan you choose - or modify. So I suspect wireless power-down from a key is simply not necessary.
If I remember, that Fn5 business wasn't too reliable with the setup on Vista, either - and Fn5 was very close to the Fn4 Sleep key as well, a design choice that lost my session often enough when I intended otherwise.
In the end, I think we're all waiting on a BIOS that gets the important F-keys like brightness working, and does not wait an extraordinary time with black screen before letting the machine exhibit Windows 7's normal very fast bootup.
I'm hopeful we'll hear shortly from Cleo on that, with tested operation and a proper Windows installer so we can use a BiOS that solves the problem.
Regards.

wrote:

My wireless works fine. Its the Fn buttons that dont work. I can use the physical switch on the front to turn the wi-fi on and off. The fn+f5 button is supposed to bring up the TVT access connections window. However, since upgrading to windows 7, I've started having problems with the Fn+F5, the brightness controls, and the little toolbox button.


 

 

Reply
Options

962 Posts

11-05-2009

US

1290 Signins

17532 Page Views

  • Posts: 962
  • Registered: ‎11-05-2009
  • Location: US
  • Views: 17532
  • Message 112 of 162

Re: G530-4446-24U takes FOREVER to POST after BIOS update

2010-03-19, 19:01 PM

Yeah, I don't exactly care about the Fn+F5 button either. thought it was good back in vista, but with windows 7, it has a better Wi-Fi manager.


Just a volunteer. Please post your questions in the forum, as I will not reply if they are sent in a personal message.

Yoga 14(20FY): i5-6200U, HD 520 + 940M, 8GB RAM, 256GB SSD, Ubuntu 18.04
Yoga Home 900(27ibu): i7-5500, HD5500 + 940A, 8GB RAM, 500GB HDD, Windows Insider Fast
X1 Tablet (20GH): m7-6Y75, 16GB RAM , 256GB NVMe , Intel® HD Graphics 515
Legion Y530(15ICH): i7-8750H, 32GB RAM, 512GB NVMe + 500GB SSD, UHD 630 + 1050Ti
Reply
Options

2192 Posts

05-02-2008

MY

14693 Signins

219550 Page Views

  • Posts: 2192
  • Registered: ‎05-02-2008
  • Location: MY
  • Views: 219550
  • Message 113 of 162

Re: G530-4446-24U takes FOREVER to POST after BIOS update

2010-03-23, 13:15 PM

Hi All,

 

I was informed that this bios fixed the screen brightness control issue for machine G530 with Machine Type 4446 without HDMI port. You may try it out. :)

 

Regards,

Cleo


T410, x240

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Reply
Options

3 Posts

01-26-2010

Slovakia

70 Signins

460 Page Views

  • Posts: 3
  • Registered: ‎01-26-2010
  • Location: Slovakia
  • Views: 460
  • Message 114 of 162

Re: G530-4446-24U takes FOREVER to POST after BIOS update

2010-03-23, 13:29 PM

File not found :D

Reply
Options

2192 Posts

05-02-2008

MY

14693 Signins

219550 Page Views

  • Posts: 2192
  • Registered: ‎05-02-2008
  • Location: MY
  • Views: 219550
  • Message 115 of 162

Re: G530-4446-24U takes FOREVER to POST after BIOS update

2010-03-23, 13:58 PM

 


wrote:

File not found :D


 

 

I can see it. Perhaps try to refresh again.

 

- Cleo


T410, x240

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Reply
Options

4 Posts

02-06-2010

Plano, TX

14 Signins

61 Page Views

  • Posts: 4
  • Registered: ‎02-06-2010
  • Location: Plano, TX
  • Views: 61
  • Message 116 of 162

Re: G530-4446-24U takes FOREVER to POST after BIOS update

2010-03-23, 14:04 PM

I can get to the download page but when I click on the link for the zip file I get:

 

The webpage cannot be found

 DNS error occurred. Server cannot be found. The link may be broken.

Reply
Options

962 Posts

11-05-2009

US

1290 Signins

17532 Page Views

  • Posts: 962
  • Registered: ‎11-05-2009
  • Location: US
  • Views: 17532
  • Message 117 of 162

Re: G530-4446-24U takes FOREVER to POST after BIOS update

2010-03-23, 14:29 PM

I get the "File Not Found" as well.

 

P.S. If it fixes the brightness, does it have the long start time, or is it normal?


Just a volunteer. Please post your questions in the forum, as I will not reply if they are sent in a personal message.

Yoga 14(20FY): i5-6200U, HD 520 + 940M, 8GB RAM, 256GB SSD, Ubuntu 18.04
Yoga Home 900(27ibu): i7-5500, HD5500 + 940A, 8GB RAM, 500GB HDD, Windows Insider Fast
X1 Tablet (20GH): m7-6Y75, 16GB RAM , 256GB NVMe , Intel® HD Graphics 515
Legion Y530(15ICH): i7-8750H, 32GB RAM, 512GB NVMe + 500GB SSD, UHD 630 + 1050Ti
Reply
Options

13 Posts

02-05-2010

US

32 Signins

468 Page Views

  • Posts: 13
  • Registered: ‎02-05-2010
  • Location: US
  • Views: 468
  • Message 118 of 162

Re: G530-4446-24U takes FOREVER to POST after BIOS update

2010-03-23, 14:46 PM

What about the wireless?

Reply
Options

962 Posts

11-05-2009

US

1290 Signins

17532 Page Views

  • Posts: 962
  • Registered: ‎11-05-2009
  • Location: US
  • Views: 17532
  • Message 119 of 162

Re: G530-4446-24U takes FOREVER to POST after BIOS update

2010-03-23, 15:31 PM

I'd assume that it would fix any wireless problems, but if it doesn't, does reverting to the original BIOS fix the problems. If not, then the card or machine might be bad.

 

P.S. These questions dont change tha fact that the BIOS cant be downloaded.

 

P.P.S hey cleo_lenovo could you email the file, or PM it to us?


Just a volunteer. Please post your questions in the forum, as I will not reply if they are sent in a personal message.

Yoga 14(20FY): i5-6200U, HD 520 + 940M, 8GB RAM, 256GB SSD, Ubuntu 18.04
Yoga Home 900(27ibu): i7-5500, HD5500 + 940A, 8GB RAM, 500GB HDD, Windows Insider Fast
X1 Tablet (20GH): m7-6Y75, 16GB RAM , 256GB NVMe , Intel® HD Graphics 515
Legion Y530(15ICH): i7-8750H, 32GB RAM, 512GB NVMe + 500GB SSD, UHD 630 + 1050Ti
Reply
Options

2192 Posts

05-02-2008

MY

14693 Signins

219550 Page Views

  • Posts: 2192
  • Registered: ‎05-02-2008
  • Location: MY
  • Views: 219550
  • Message 120 of 162

Re: G530-4446-24U takes FOREVER to POST after BIOS update

2010-03-23, 16:46 PM

Hi All,

 

I'm sorry for the glitch. I can access the page, however, the file i downloaded seems damaged. I'll get someone to rectify it.

 

Btw, the long post is due to the wrong bios(version 52) installed in machine with Type 4446.

Type 4446 should find drivers in www.lenovo.com/support.

 

I'll inform you guys again when it i get the file. Sorry for inconvenience caused.

 

Thanks.

 

Regards,

Cleo


T410, x240

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete