cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
arkguy98
Paper Tape
Posts: 3
Registered: ‎01-07-2017
Location: US
Views: 237
Message 1 of 4

G560

I can hear sound through headphones but I cannot hear sound through the laptop speakers.

mblur05
Paper Tape
Posts: 1
Registered: ‎01-07-2017
Location: US
Views: 193
Message 2 of 4

Re: G560

I have the same issue but I no sound at all. I did windows updates and a few other updates to software around new years then rebooted my G560 Win7-64 and no more sound. I looked at so many forums and online info sites about the issue. I unintalled the audio drivers, reinstalled them, updated new driver for Conexant CX20671 SmartAudio HD driver from Lenovo's support site here. All in All it still has the problem. I first tried a System Restore to go back before the updates and windows would only let me go back so far but I still tried it, no sound still.

 

Then I uninstalled all the updates manually thinking that would do something, restarted and uninstalled/reinstalled the audio driver new and old verions trying both out but still no sound. I even went into the BIOS and I did not see the onboard audio listed anywhere to disable/enable like everyone else online was saying.I updated the BIOS using Lenovo's updated driver and updated the version but still didn't fix the sound. So that leaves me to think either Lenovo didn't put it in the BIOS listing but I swear it use to be listed there or that is one of the problems I'm having as it's no longer seen by the BIOS hardware. If you have it listed in your BIOS let me know since we have the same PC. If it is supposed to be there then it was disabled/uninstalled some how on my laptop since the message I see on the speaker icon on the bottom right says "No Audio Output Device is Installed" maybe it's missing files or is disabled somewhere that I'm not looking for. I know the speakers still work as I pressed down on one of the F keys during start up and it made that loud sound. 

 

I don't know what to do at this point other than a complete Reinstall of Windows 7 which I do not want to do.... or if upgrading to Win10 would fix this problem or not. What have you done to try and fix it?

arkguy98
Paper Tape
Posts: 3
Registered: ‎01-07-2017
Location: US
Views: 173
Message 3 of 4

Re: G560

I haven't done much of anything. Just seeking advice. There must a fix for this.

GhostHost
Paper Tape
Posts: 1
Registered: ‎08-22-2017
Location: ZA
Views: 119
Message 4 of 4

Re: G560 audio problem

I have exactly the same problem. Had no issues with audio and Windows 10 since last year until about a week ago. Now I have intermittant audio through the speakers (on 10 secs, off 1 sec about). However, no problems with audio on headphones. Have reinstalled audio drivers (conexant CX20671 smart audio HD), changed formats in properties, tried generic windows 10 audio driver, etc. Have googled and tried all recommended fixes (seems a common problem with conexant audio drivers. No solution yet. Any suggestions?

Check out current deals!


Shop current deals

Top Kudoed Authors