cancel
Showing results for 
Search instead for 
Did you mean: 
Lenovo Staff
Views: 3,110

Question

I recently had to calibrate the G570 monitor by using Spyder Express. The default profile for Lenovo is too blue to tell the difference between the hues. This may not be a problem for normal work. However, it's an issue when drawing and illustrating.

 

Problem:

Even though I have the Spyder Express on as default to be loaded in Color Management in Windows 7, it appears to keep flickering on and off between the default profile(Intel) that comes with Lenovo laptops and the calibrated profile with Spyder express.

 

Intel Graphic software wants to load its color profile, and Spyder will load the other after a few seconds. If the computer comes out of dim or sleep it will default to the intel profile and not the calibrated one.

 

Even in the Advanced settings in Color Management and setting the default as the Spyder icm profile, I still get the flickering when it comes out of sleep/monitor turned off etc.

 

Is there a way to keep it consistently on?

Answer

It seems a problem with Intel Graphic software.

 

It's essentially the same problem as discussed here too: http://communities.intel.com/thread/24491

 

To solve this issue, you need to disable the Intel Graphics software (file name igfxpers.exe) from dominating it.  

 

How to disable:

  1. Go to Start Menu
  2. Type 'msconfig' at the 'Search Programs and Files'
  3. A windows called 'System Configuration' will prompt
  4. Navigate to "Startup" tab
  5. Uncheck the Intel (R) Common User Interface with the igfxpers.exe as seen in the "Command" column.
  6. Click 'OK' to save the changes
  7. Done

disable intel graphics.jpg

 

 

By disabling it in the Startup Services and end the process in the Task Manager, the monitor now should stay at the profile you calibrated it for.

Was this information helpful?