Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

2 Posts

12-01-2016

Lithuania

1 Signins

17 Page Views

  • Posts: 2
  • Registered: ‎12-01-2016
  • Location: Lithuania
  • Views: 17
  • Message 1 of 2

G580 Dolby digital plus windows 10 more than 2 sound sources?

2016-12-01, 7:11 AM

Hello, i have windows 10 64bit and Dolby digital plus sound system. I have two different questions:

1) I noticed that Dolby digital plus system can only hold up to two sound sources at a time (it will enchant sound quality of 2 sources only). Is there a way to increase sound sources and make for ex. 3 of them?

 

2) Sound sometimes just vanishes (music is showing that is playing but no sounds are being heard). I have to mannualy go to playback devices -> speaker properties -> Advanced -> and change default format to any of 24bits and press ok. Is there a way to fix it?

Reply
Options

919 Posts

07-05-2016

United Kingdom of Great Britain and Northern Ireland

1521 Signins

5917 Page Views

  • Posts: 919
  • Registered: ‎07-05-2016
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 5917
  • Message 2 of 2

Re: G580 Dolby digital plus windows 10 more than 2 sound sources?

2016-12-07, 14:02 PM

Hi Eivyses,
The Dolby system ca only hold 2 sound sources so unfortunatly no way to increase.
If you update the audio driver from the lenovo support site then this should solve the issue you are having with the playback.
wrote:

Hello, i have windows 10 64bit and Dolby digital plus sound system. I have two different questions:

1) I noticed that Dolby digital plus system can only hold up to two sound sources at a time (it will enchant sound quality of 2 sources only). Is there a way to increase sound sources and make for ex. 3 of them?

 

2) Sound sometimes just vanishes (music is showing that is playing but no sounds are being heard). I have to mannualy go to playback devices -> speaker properties -> Advanced -> and change default format to any of 24bits and press ok. Is there a way to fix it?


 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms