Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
Posts: 18
Registered: ‎02-20-2016
Location: IN
Message 1 of 4 (266 Views)

G580 no os boots

Hello everyone,i dont know why this happens to me. My laptop is lenovo G580 i5 4gbddr3 500gb hdd. It has following config Win10 Win7 Ubuntu14 Default os is win10. I was using windows 7 shutdown lappy and went to play. Now if i try to start it it boots up,lenovo screen appears nothing after that no boot loader screen. Hdd is detected also i removed the battery, bios reset following uefi boot disable. But no success it simply wont boot. Live linux via usb is detected and hdd is also detedcted. Any help. I need in urgent. Thankyou in advance.
Guru
Posts: 1,394
Registered: ‎11-07-2014
Location: US
Message 2 of 4 (260 Views)

Re: G580 no os boots

I would use EasyBCD in bootable CD/DVD form to see if it can restore your boot loader files. Also - go with Mint Live DVD and see if you can mount the hard drive, if so try running SMART tests on it to see if you have failures showing.

Also - good idea to back up user files / documents / music / etc... to a flash drive while running Mint from DVD - in case you need to replace the hard drive.

Lastly - if nothing else works, try booting from the Lenovo button, go to BIOS and run disk diagnostics, if all clear and good - restart and use recovery tools to bring back to factory settings. This destroys all partitions (data) on the hard drive and brings back to factory loadout.

Good luck.

CB

I do not work for Lenovo, I only provide suggestions based on my personal willingness to help others. All advice and comments are based on my experience, and do not reflect Lenovo policy, terms or conditions.
Blue Screen Again
Posts: 18
Registered: ‎02-20-2016
Location: IN
Message 3 of 4 (254 Views)

Re: G580 no os boots

I will try all those steps tomorrow and will post results further.
Blue Screen Again
Posts: 18
Registered: ‎02-20-2016
Location: IN
Message 4 of 4 (209 Views)

Re: G580 no os boots

[ Edited ]

The boot order was restored using linux mint. But one thing for sure is damaged th brightness control(fn+⬆ ) is not working. Fn+⬇ key is working fine. The up arrow key is working fine but when used with FN key it is not working all other keys are doin their job. I am tired of this product now.

 

Mod's Edit: Subject line was re-edit to show original problem.  Since you have already started another thread on the brightness issue there is no reason to split that discussion into this thread. I also lined out the parts of this posting that are covered in your other thread in order to avoid a split discussion on the issue. 

Top kudoed Authors