English Community

Lenovo NotebooksLenovo B and G Series Notebooks
All Forum Topics
Options

39 Posts

07-03-2010

Austria

38 Signins

361 Page Views

  • Posts: 39
  • Registered: ‎07-03-2010
  • Location: Austria
  • Views: 361
  • Message 31 of 67

Re: G700 f4 problem

2013-12-29, 20:31 PM

Dear Andy,

 

I'm very sorry but there is no option to send a private message to Cleo - there is not any usable option in the contact section of Cleo. But thank you for the hint. 

Anyway I have got a new BIOS-Version 7ACN89WW from European Support (after 2 weeks waiting). I have not tested yet because lack of time. 

 

Thank you - Johann

Reply
Options

39 Posts

07-03-2010

Austria

38 Signins

361 Page Views

  • Posts: 39
  • Registered: ‎07-03-2010
  • Location: Austria
  • Views: 361
  • Message 32 of 67

Re: G700 f4 problem

2013-12-29, 20:34 PM

Full Name - Johann R****
Phone Number - ++43 3*******
Machine Serial Number - shouln't be sent
Machine Type Model - Lenovo G700 /Model Name: 20251

 

personal information has been removed

Reply
Options

39 Posts

07-03-2010

Austria

38 Signins

361 Page Views

  • Posts: 39
  • Registered: ‎07-03-2010
  • Location: Austria
  • Views: 361
  • Message 33 of 67

Re: G700 f4 problem

2013-12-29, 20:46 PM

dear Andy,

 

in the meantime I an option "send a private message" arised and I could send the message to Cleo - it is a stupid thing to make it such compicated. 

 

johann

Reply
Options

8823 Posts

01-13-2008

United States of America

77613 Signins

2217310 Page Views

  • Posts: 8823
  • Registered: ‎01-13-2008
  • Location: United States of America
  • Views: 2217310
  • Message 34 of 67

Re: G700 f4 problem

2013-12-29, 20:51 PM

wrote:
...

I'm very sorry but there is no option to send a private message to Cleo - there is not any usable option in the contact section of Cleo.

...


There should be a "send this user a private message" button on Cleo's public page as long as you're logged in.  Just click on Cleo's user name (as you have I think).

 

I grabbed this snip while logged in as a "civilian".

 

Z.

 

[edit] Johann posted while I was typing this.

 

 

 

LenovoCleoPM.JPG


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Options

39 Posts

07-03-2010

Austria

38 Signins

361 Page Views

  • Posts: 39
  • Registered: ‎07-03-2010
  • Location: Austria
  • Views: 361
  • Message 35 of 67

Re: G700 f4 problem

2013-12-29, 21:18 PM

Dear zoltanthegypsy (Community Moderator) 

 

thank you for your help but the picture on my screen was a bit different - might be that CHROME does not show everything all the time. Furthermore I am not firm with the abbreviations used in this community - ?PM? - what could it mean! 

Why is it important to have my name and my phone and the serial number when everyone now know the problem?

Since the problem is now more than 3 months on the table, there was no one from Lenovo who was able to take such machine it is a "Lenovo G700" and test it?????

 

It is good to have the community but it would be nice to organize it more comfortabe - an e-mail answer to an e-mail should be possible as minimum requirement. 

 

johann

Reply
Options

2192 Posts

05-02-2008

Malaysia

14693 Signins

219550 Page Views

  • Posts: 2192
  • Registered: ‎05-02-2008
  • Location: Malaysia
  • Views: 219550
  • Message 36 of 67

Re: G700 f4 problem

2013-12-30, 6:57 AM
Hi roitner, I've got your private message. Sorry for the abbreviation that caused the inconvenience. I appreciate your feedback and i will take note when posting next time.

Hi All,

Thanks to those who have sent me a private message along with the information needed. A new bios should be able to fix it and I'm checking for the release. Stay tuned.

Regards,
Cleo


T410, x240

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Reply
Options

3 Posts

12-31-2013

OHIO

5 Signins

31 Page Views

  • Posts: 3
  • Registered: ‎12-31-2013
  • Location: OHIO
  • Views: 31
  • Message 37 of 67

Re: G700 f4 problem

2013-12-31, 21:43 PM

Spent weeks setting up my new computer only to find my $5,000 estimating system will not work due to the f4 key not working on my lenova g700. Please let me know of a solution or I will have to return this computer and get one that works.

Reply
Options

39 Posts

07-03-2010

Austria

38 Signins

361 Page Views

  • Posts: 39
  • Registered: ‎07-03-2010
  • Location: Austria
  • Views: 361
  • Message 38 of 67

Re: G700 f4 problem

2014-01-03, 6:56 AM

The f4-problem seems to be resolved.

Install please the BIOS-Version 7ACN89WW

http://download.lenovo.com/consumer/hnt/7acn89ww.rar

It works - I have tested it. 

roitner

 

Reply
Options

7 Posts

11-29-2013

Russian Federation

9 Signins

119 Page Views

  • Posts: 7
  • Registered: ‎11-29-2013
  • Location: Russian Federation
  • Views: 119
  • Message 39 of 67

Re: G700 f4 problem

2014-01-03, 10:06 AM

After updating the BIOS boot laptop, but I can only see the screen windows logo. Hear the sounds of running applications (Skype, for example), but the screen is still ONLY Windows 7 logo.
In the BIOS already tried everything and dumped and switch settings.
Nothing worked!
Throw off the link to the old (original) BIOS laptop!

Reply
Options

39 Posts

07-03-2010

Austria

38 Signins

361 Page Views

  • Posts: 39
  • Registered: ‎07-03-2010
  • Location: Austria
  • Views: 361
  • Message 40 of 67

Re: G700 f4 problem

2014-01-03, 12:45 PM

to micerus:

 

I did have a problem with the newert graphics driver

Intel Corporation
18.12.2013
10.18.10.3379
did not work correctly and I did have similar effects like described by you.

I started Windows 7 with standard mode and returned to the old graphics driver (what was easy).

Intel Corporation
01.10.2013
10.18.10.3316

worked for me.

I do not have any link to the old BIOS but normally you can recover it within the BIOS settings. I did set the switch there to enable "Go Back" - so it should be possible to return.

I'm not from Lenovo.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms